























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Greg Talbott">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Savannah State head football coach out after 3 seasons</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WSAV" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/03/14/WSAV-Logo-MAIN-Website_1521039261971_37152154_ver1.0.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wsav.com/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940" }
,
    "headline": "Savannah State head football coach out after 3 seasons",
    "description": "Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday.",
    "author": {
        "@type": "Person",
        "name": "Greg Talbott"
    },
    "datePublished": "2018-12-07T15:46:46-0500",
    "dateModified": "2018-12-07T16:04:30-0500",
    "dateline": "SAVANNAH, Ga. (WSAV)",
    "articleBody": "&lt;p&gt;Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday.&lt;/p&gt;&lt;p&gt;Raeburn became the university&amp;rsquo;s 25th head football coach in 2016 after a 7-year run as head coach at Wabash College in Crawfordsville, Indiana.&lt;/p&gt;&lt;p&gt;He&amp;rsquo;s been with the Tigers for three seasons, compiling an 8-23 record. 2018 was the worst season to date -- they only finished with two wins.&lt;/p&gt;&lt;p&gt;&amp;ldquo;We thank Coach Raeburn for his three seasons of service at the helm of the football program and wish him the best in his future endeavors,&amp;rdquo; said Interim Director of Athletics Opio Mashariki in a press release.&lt;/p&gt;&lt;p&gt;Mashariki said Defensive Coordinator Shawn Quinn has been named interim head football coach.&lt;/p&gt;&lt;p&gt;Big questions surround this move and its timing.&lt;/p&gt;&lt;p&gt;The Tigers are dropping down to Division II next year and re-joining the SIAC Conference, so a new coach will be walking into a much different situation than Raeburn did two years ago.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday." lang="en-US" />
	



	
	
		<meta name="keywords" content="Sports,News,Local News,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Savannah State head football coach out after 3 seasons"/><meta property="og:description" content="Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wsav.com/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940"/><meta property="og:image"  content="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WSAV"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="savannah state, erik raeburn, wabash college, savannah, tigers, fired, interim, opio mashariki, shawn quinn, division 2"/><meta property="article:published_time"  content="2018-12-07T21:04:43+0000"/><meta property="article:modified_time"  content="2018-12-07T21:04:30+0000"/><meta property="article:expiration_time"  content="2292-09-20T20:12:00+0000"/><meta property="article:author"  content="https://www.facebook.com/WSAVGregTalbott"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Savannah State head football coach out after 3 seasons"/><meta name="twitter:description" content="Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday. "/><meta name="twitter:site"  content="WSAV"/><meta name="twitter:image"  content="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wsav.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181207 21:04:43"/><Attribute name="edate" value="1544216670457"/><Attribute name="edateformat" value="20181207 21:04:30"/><Attribute name="sdate" value="1544216683777"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900035"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="College Football"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday. "/><Attribute name="Headline" value="Savannah State head football coach out after 3 seasons"/><Attribute name="Keywords" value="Sports,News,Local News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181207 21:04:30"/><Attribute name="PubDate" value="20181207 21:04:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="64510726"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1645793221"/><Attribute name="URL" value="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_160_90.jpg"/><Attribute name="Title" value="ERIK+RAEBURN+2_1544213513381.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="46807007311" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wsav&#x2e;com&#x2f;sports&#x2f;savannah-state-head-football-coach-out-after-3-seasons&#x2f;1645793940" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1544207931000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1544207931000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wsav&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wsav&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1544207824000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=87&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.5.1.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.5.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_lugzJwCaFZN6','56_INSTANCE_2216','101','56_INSTANCE_G3QSfPX7BlQe','56_INSTANCE_4991','56_INSTANCE_8046','56_INSTANCE_7848','56_INSTANCE_7479','56_INSTANCE_4740','56_INSTANCE_3421','56_INSTANCE_lsQbmb64DW60','56_INSTANCE_G3LrbudT4o6A','56_INSTANCE_7068','56_INSTANCE_2923','56_INSTANCE_1832','56_INSTANCE_8452'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=87&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.5.1.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WSAV';
				},
				getParentGroupName: function(){
					return 'WSAV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.5.1.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.5.1.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wsav/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wsav-staging/-/";
	var viewGalleryUrl = "/group/wsav/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 846655211;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "846655218";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "846655211";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wsav.com/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940?src=rss',
                    pageType : 'story',
                    pageKeywords : 'savannah state,erik raeburn,wabash college,savannah,tigers,fired,interim,opio mashariki,shawn quinn,division 2',
                    articleId : '1645793940',
                    adUnitSubName : '/sports'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e43267f1fc86" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MRKC366');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="OxpjulggYD-CQDJ6eor1tbsDguomZ5yHucL7P_HygUI" />
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:isxrjp370-o';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=87&minifierType=js&languageId=en_US&b=6110&t=1544207824000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'News,Sports,Local News,College Football,Top Stories';
  var bob_kw = 'Sports,News,Local News,Top Stories';
  var bob_desc = 'Savannah\x20State\x20head\x20football\x20coach\x20Erik\x20Raeburn\x20has\x20been\x20fired\x2c\x20the\x20university\x20confirmed\x20Friday\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wsav');
            }
        })();
    </script>

        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("389665192", "389665192", "389665192", "com.mediageneral.wsav", "com.mediageneral.wsav");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WSAV News - Savanah, GA',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wsav controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		

    



















































			























































































        



        





































































































    		

    



















































			























































































        



        



































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wsav.com/weather">44&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WSAV"><img src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/03/14/WSAV-Logo-MAIN-Website_1521039261971_37152154_ver1.0.png" alt="WSAV" /><div class="site-logo-wrapper" style="background:url(https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/03/14/WSAV-Logo-MAIN-Website_1521039261971_37152154_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wsav.com/weather">
       <h5 class="region">Savannah</h5>
       <h4 class="forecast">44&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wsav.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/12-scams-of-christmas">12 Scams of Christmas</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/holidayhope">Holiday Hope</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/investigates/crime-and-safety">Crime & Safety</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local-news/georgia-news">Georgia News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local-news/south-carolina-news">South Carolina News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/investigates/fugitive-files">Fugitive Files</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/community-corner">Community Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/military">Military</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/scad-savannah-film-fest">SCAD Savannah Film Fest</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/recalls/consumer-recall-report">Consumer/Recall Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/international-news">International News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/community">Community</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/storyideas">Report It</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/our-hometown">Our Hometown</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/health-news">Health</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah State head football coach out after 3 seasons">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940" >
                                                                    Savannah State head football coach out after 3 seasons
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/community-corner-local-entrepreneur-encourages-women-to-embrace-their-individual-beauty/1645695087" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/Community_Corner__Local_entrepreneur_enc_0_64504390_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Corner: Local entrepreneur encourages women to 'Embrace' their individual beauty">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/community-corner-local-entrepreneur-encourages-women-to-embrace-their-individual-beauty/1645695087" >
                                                                    Community Corner: Local entrepreneur encourages women to 'Embrace' their individual beauty
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/update-savannah-police-id-victim-in-fatal-pedestrian-involved-crash-on-middleground-road-1/1645696727" >UPDATE: Savannah Police ID victim in fatal pedestrian-involved crash on Middleground Road</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/investigates/crime-safety/effingham-county-sheriff-s-office-reports-inmate-found-dead/1645468726" >Effingham County Sheriff's Office reports inmate found dead</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/fort-stewart-range-renamed-to-recognize-medal-of-honor-recipient/1645371783" >Fort Stewart range renamed to recognize Medal of Honor recipient</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/our-hometown-need-your-ged-future-minds-literacy-offers-free-program/1645242470" >Our Hometown: Need your GED? 'Future Minds Literacy' offers free program</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wsav.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/7-day-forecast/storm-team-3-forecast/1600299309">Storm Team 3 Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/hurricanecentral">WSAV Hurricane Central</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/future-cast">Futurecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/interactive-radar">Titan Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/live-cams">Dozier Live Savannah cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/marine-and-tides">Marine/Beach</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/app-weather">WSAV Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/report-a-closing">Report a Closing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/closings-alert-sign-up">Closings Alert Sign Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/weather-she-wrote">Weather She Wrote</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/weatherwise-kids">WeatherWise Kids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/storm-tracker-3">O.C. Welch Storm Tracker 3</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/storm-watch-2018-preparing-for-the-storm/1383222254">Storm Watch Special 2018</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local-news/georgia-news/video-matthew-inside-the-storm/997903743">Hurricane Matthew Special</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/chatham-county-and-georgia-flood-maps-2018/1348704950">Georgia Flood Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/traffic">Traffic</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/7-day-forecast/storm-team-3-forecast/1600299309" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/Kyle_s_Friday_Morning_Forecast_0_64475295_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 3 Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/7-day-forecast/storm-team-3-forecast/1600299309" >
                                                                    Storm Team 3 Forecast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/loan-program-approved-by-legislature-to-help-farmers-hurt-by-hurricane-michael/1639430643" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/04/State_aid_coming_to_farmers_hit_hard_by__0_64136455_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="State aid coming to farmers coping with crop losses">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/loan-program-approved-by-legislature-to-help-farmers-hurt-by-hurricane-michael/1639430643" >
                                                                    State aid coming to farmers coping with crop losses
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/education/evans-tattnall-county-schools-to-resume-normal-schedules-wednesday/1639107429" >Evans, Tattnall County Schools to resume normal schedules Wednesday</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/top-stories/tornado-watch-until-6-pm/1633915327" >Tornado Watch has Been Allowed to Expire for all Areas</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/macy-s-annual-thanksgiving-day-parade-organizers-watching-winds-in-nyc/1611702685" >Macy's Annual Thanksgiving Day Parade organizers watching winds in NYC</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/investigates/crime-safety/mother-of-baby-who-drowned-in-florence-flood-charged-in-son-s-death/1562740886" >Mother of baby who drowned in Florence flood charged in son's death</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wsav.com/livestream">Livestream</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wsav.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/college-football">College Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/fright-night-blitz">Friday Night Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/blitz-border-bowl">Blitz Border Bowl</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/builtfordtoughfans">Built Ford Tough Fans Gallery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/puppy-picks">Puppy Picks</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah State head football coach out after 3 seasons">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940" >
                                                                    Savannah State head football coach out after 3 seasons
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/red-hot-windsor-forest-not-yet-satisfied/1641998524" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/05/Red_hot_Windsor_Forest_not_yet_satisfied_0_64292074_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Red-hot Windsor Forest not yet satisfied">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/red-hot-windsor-forest-not-yet-satisfied/1641998524" >
                                                                    Red-hot Windsor Forest not yet satisfied
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/video-reporter-aces-half-court-shot-during-globetrotters-interview/1640851097" >Video: Reporter aces half-court shot during Globetrotters interview</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/johnson-s-defense-dominant-in-55-21-win-over-benedictine/1639881423" >Johnson's defense dominant in 55-21 win over Benedictine</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/beach-girls-remain-undefeated-roll-through-groves-85-29/1639921647" >Beach girls remain undefeated, roll through Groves 85-29</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/windsor-forest-boys-survive-nail-biter-in-road-win-over-jenkins/1639892136" >Windsor Forest boys survive nail biter in road win over Jenkins</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/wsav-construction-project">WSAV Construction Project</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/programming">Programming</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/the-bridge">The Bridge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/programming/wsav-cw">WSAV CW</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/programming/mylc-local-choice">WSAV MyLC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/the-very-vera-show">The VeryVera Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/email-alerts">Email Alerts Sign Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/wsav-mobile-apps">WSAV Mobile Apps Free Download</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/community/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/events/community-calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/health/buddycheck3">Buddy Check 3</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/business/bridge-connections">Bridge Connections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/perfect-pet">Perfect Pet</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/wsav-cares">WSAV Cares</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/rescan">WSAV Frequency Change</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wsav.com/contests">Contests</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.wsav.com/coastal-experts">Coastal Experts</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-yourlocalelectionhq" href="#"></a>
                                                            <a href="https://www.wsav.com/your-local-election-hq" data-dropdown="drop-nav-yourlocalelectionhq" data-options="is_hover:true; hover_timeout:1000">Your Local Election HQ <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-yourlocalelectionhq" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/your-local-election-hq/results-georgia-south-carolina-midterm-elections/1576767755">General Election Results</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/your-local-election-hq/ga-runoff-election-to-decide-secretary-of-state-psc-district-3/1607103442">Georgia Runoff Races</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/your-local-election-hq/john-mccann-projected-winner-in-hhi-mayoral-race/1610654552">Hilton Head Mayoral Runoff Results</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/your-local-election-hq/results-georgia-runoff-election-2018/1638680189" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/04/GA_runoff_election_results_0_64165152_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Brad Raffensperger wins Georgia Secretary of State runoff">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/your-local-election-hq/results-georgia-runoff-election-2018/1638680189" >
                                                                    Brad Raffensperger wins Georgia Secretary of State runoff
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/gop-campaign-committee-reports-hack-during-midterms/1639010287" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/04/ELECTION%20CYBER%20SECURITY_1543950134555.jpg_64113673_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="GOP campaign committee reports hack during midterms">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/gop-campaign-committee-reports-hack-during-midterms/1639010287" >
                                                                    GOP campaign committee reports hack during midterms
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/your-local-election-hq/georgia-secretary-of-state-race-down-to-the-wire/1630930803" >Georgia Secretary of State race down to the wire</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/your-local-election-hq/watch-live-group-to-file-federal-lawsuit-on-gross-mismanagement-of-georgia-elections/1621982464" >Group files federal lawsuit to challenge Georgia's election system</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/your-local-election-hq/jasper-co-voters-elect-3-school-board-members-by-write-in/1622730716" >Jasper Co. voters elect 3 school board members by write-in</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/your-local-election-hq/election-lawsuit-questions-irregularities-in-georgia-s-lt-gov-race/1621560943" >Election lawsuit questions irregularities in Georgia's Lt. Gov. race</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wsav.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/contactus">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/work-for-wsav">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/advertise-with-us">Advertise with Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2216_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2216"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		

    



















































			























































































        



        





































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-117127" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-117127");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		











    		

    



















































			























































































        



        




































































































    		

    



















































			























































































        



        





























































































  
 















    		

    



















































			























































































        



        


















































































































    
                                                            
                    





















            
            <!--altest ENABLED -->
            
    
    
                                                        
                                                    
                            
        
        
    
                            
                
                
                                                    
        
    
                                                                
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wsav.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Greg Talbott';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Savannah State head football coach out after 3 seasons | 1645793940';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/sports" class="category">Sports</a>
                <h1 class="headline">Savannah State head football coach out after 3 seasons</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wsav.com/meet-the-team/greg-talbott/882322435">Greg Talbott</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:gtalbott@wsav.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Dec 07, 2018 03:46 PM EST</p>
                                                                            <p class="updated"><strong>Updated:</strong> Dec 07, 2018 04:04 PM EST</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wsav.com/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                            
                
                
                
        
                                                
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_640_360.jpg');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah State head football coach out after 3 seasons">
                                                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_640_360.jpg" alt="Savannah State head football coach out after 3 seasons">
                                                      <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>SAVANNAH, Ga. (WSAV) - Savannah State head football coach Erik Raeburn has been fired, the university confirmed Friday.</p><p>Raeburn became the university&rsquo;s 25th head football coach in 2016 after a 7-year run as head coach at Wabash College in Crawfordsville, Indiana.</p><p>He&rsquo;s been with the Tigers for three seasons, compiling an 8-23 record. 2018 was the worst season to date -- they only finished with two wins.</p><p>&ldquo;We thank Coach Raeburn for his three seasons of service at the helm of the football program and wish him the best in his future endeavors,&rdquo; said Interim Director of Athletics Opio Mashariki in a press release.</p><p>Mashariki said Defensive Coordinator Shawn Quinn has been named interim head football coach.</p><p>Big questions surround this move and its timing.</p><p>The Tigers are dropping down to Division II next year and re-joining the SIAC Conference, so a new coach will be walking into a much different situation than Raeburn did two years ago.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wsav.com/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
                        
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();  

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };  

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;  
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-1645793940'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-1645793940'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-1645793940',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
            














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_G3QSfPX7BlQe_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_G3QSfPX7BlQe"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_1094206025_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4991_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4991"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			























































































        



        





























































































                




                                                        
        
                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
                
                    
                            
    
                        
                                        
                <a href="/sports/built-ford-tough-fans/week-11-built-ford-tough-fans/1553559395" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/10/27/2Z5A0103_1540618004656_60302973_ver1.0_640_360.JPG');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WEEK 11: Built Ford Tough Fans"></figure>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">WEEK 11: Built Ford Tough Fans</p>
        </a>
                <a href="/sports/red-hot-windsor-forest-not-yet-satisfied/1641998524" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/05/Red_hot_Windsor_Forest_not_yet_satisfied_0_64292074_ver1.0_640_360.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Red-hot Windsor Forest not yet satisfied"></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Red-hot Windsor Forest not yet satisfied</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8046_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8046"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			























































































        



        





































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-125305" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-125305");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7848_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7848"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-MORE-STORIES_1.1">
        









    		

    



















































			























































































        



        





































































































    		

    



















































			























































































        



        



























































































































    

                
            
    <section class="module mod-headline-list">
                    
        
        <header class="mod-header ">
                                        <h2>More News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940"><figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah State head football coach out after 3 seasons"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940">
                            Savannah State head football coach out after 3 seasons
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/at-least-12-dead-in-2-bank-heists-in-northeast-brazil/1645434906">
                    12 dead in bank robbery attempts, police shootout in Brazil
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/paris-on-lockdown-ahead-of-planned-protests/1644934925">
                    France girds for weekend protests, fearing more violence
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/technology-companies-lead-slide-in-us-stocks-oil-rising/1645596346">
                    Technology companies lead another sharp drop in US stocks
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/foie-gras-off-amazons-offerings-in-california-in-settlement/1645877296">
                    Foie gras off Amazon's offerings in California in settlement
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7479_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7479"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-MEET-THE-TEAM_1.2">
        









    		

    



















































			























































































        



        




















































































































    <section class="module mod-media-grid border">
      <header class="mod-header">
                            <h2>Meet the Team</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                                   
 
            
                                                                                          
        
 
                
        
                
                
  
    
        
                        </div>
                           <footer class="mod-footer text-right">
                          <a href="https://www.wsav.com/meet-the-team">See Their Bios<span class='more-story-arrow'> »</span></a>
                    </footer>
     </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4740_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4740"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-DON-T-MISS_1.1">
        









    		

    



















































			























































































        



        





































































































    		

    



















































			























































































        



        





























































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                        
    
    
            
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/investigates/crime-safety/breaking-serial-killer-confesses-to-2-unsolved-savannah-murders/1627462327"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/11/29/SAMUEL%20LITTLE%20_OP_2_CP__1543522880832.jpg_63578330_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Suspected serial killer confesses to 2 unsolved Savannah murders"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/investigates/crime-safety/breaking-serial-killer-confesses-to-2-unsolved-savannah-murders/1627462327" >
                            Suspected serial killer confesses to 2 unsolved Savannah murders
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/national-news/video-officials-clash-with-possible-asylum-seekers-at-border/1619008783"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/11/26/Officials_clash_with_asylum_seekers_at_b_0_63216995_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Video: Officials clash with possible asylum seekers at border"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/national-news/video-officials-clash-with-possible-asylum-seekers-at-border/1619008783" >
                            Video: Officials clash with possible asylum seekers at border
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/national-news/california-s-deadliest-wildfire-is-finally-contained/1618837082"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/11/26/Officials_say_Camp_Fire_now_contained_1_63209931_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="California's deadliest wildfire is finally contained"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/national-news/california-s-deadliest-wildfire-is-finally-contained/1618837082" >
                            California's deadliest wildfire is finally contained
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3421_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3421"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		

    



















































			























































































        



        





































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-120033" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-120033");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_lsQbmb64DW60_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_lsQbmb64DW60"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_1256292060_1.0">
        









    		

    



















































			























































































        



        





































































































    		

    



















































			























































































        



        



























































































































    

                

<section class="module mod-headline-list">
                
        
        
        <header class="mod-header popular">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1256292060" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846655203&_refresharticle_WAR_epwcmportlet_articleId=1256292060&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1256292060");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1256292060' class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1256292060").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1256292060").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1256292060").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1256292060");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_G3LrbudT4o6A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_G3LrbudT4o6A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_1094204871_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7068_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7068"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			























































































        



        





































































































    		

    



















































			























































































        



        





























































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940"><figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/ERIK%20RAEBURN%202_1544213513381.JPG_64510726_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah State head football coach out after 3 seasons"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/savannah-state-head-football-coach-out-after-3-seasons/1645793940" class="crop-ellipsis" style="word-wrap: break-word;">
                            Savannah State head football coach out after 3 seasons
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/community-corner-local-entrepreneur-encourages-women-to-embrace-their-individual-beauty/1645695087"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/Community_Corner__Local_entrepreneur_enc_0_64504390_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Corner: Local entrepreneur encourages women to 'Embrace' their individual beauty"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/community-corner-local-entrepreneur-encourages-women-to-embrace-their-individual-beauty/1645695087" class="crop-ellipsis" style="word-wrap: break-word;">
                            Community Corner: Local entrepreneur encourages women to 'Embrace' their individual beauty
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/update-savannah-police-id-victim-in-fatal-pedestrian-involved-crash-on-middleground-road-1/1645696727"><figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/pedestrian%20hit%20on%20Middleground%20Road_1544200748030.jpg_64503132_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Savannah Police ID victim in fatal pedestrian-involved crash on Middleground Road"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/update-savannah-police-id-victim-in-fatal-pedestrian-involved-crash-on-middleground-road-1/1645696727" class="crop-ellipsis" style="word-wrap: break-word;">
                            UPDATE: Savannah Police ID victim in fatal pedestrian-involved crash on Middleground Road
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/investigates/crime-safety/effingham-county-sheriff-s-office-reports-inmate-found-dead/1645468726"><figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/1280x960_80727C00-QTELV_1544196309203_64491681_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Effingham County Sheriff's Office reports inmate found dead"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/investigates/crime-safety/effingham-county-sheriff-s-office-reports-inmate-found-dead/1645468726" class="crop-ellipsis" style="word-wrap: break-word;">
                            Effingham County Sheriff's Office reports inmate found dead
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/fort-stewart-range-renamed-to-recognize-medal-of-honor-recipient/1645371783"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/07/Ft__Stewart_range_named_for_Medal_of_Hon_0_64478456_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fort Stewart range renamed to recognize Medal of Honor recipient"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/fort-stewart-range-renamed-to-recognize-medal-of-honor-recipient/1645371783" class="crop-ellipsis" style="word-wrap: break-word;">
                            Fort Stewart range renamed to recognize Medal of Honor recipient
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2923_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2923"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			























































































        



        





































































































    		

    



















































			























































































        



        





























































































































                <section class="module mod-headline-list mod-tabs border">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1832_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1832"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			























































































        



        





































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-176292" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-176292");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8452_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8452"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			























































































        



        





































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-134112" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-134112");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		

    



















































			























































































        



        






























































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WSAV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="breakingnews@wsav.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                                                                                                            <li class="twitter"><a href="https://twitter.com/wsav"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/wsav3"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wsav.com/contactus">Contact Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wsav.com/work-for-wsav">Work for Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/advertising-terms-and-conditions-and-credit-policy/1067129058">Advertising Terms, Conditions, Credit Policy</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children's Programming</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/closed-captioning/1067151480">Closed Captioning</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://media.wsav.com/nxs-wsavtv-media-us-east-1/document_dev/2018/11/27/Savannah%252cGA_EEO_Public_File%202017-2018_1543342835995_63361358_ver1.0.pdf">EEO Public File Report</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/terms-of-use/1067185686">Terms of Use</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/privacy-policy/1067223073">Privacy Policy</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="/privacy-policy#advertising">About Our Ads</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                        <li><a href="" ></a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2017</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			























































































        









































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-110972" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-110972");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
                          










    		

    



















































			























































































        









































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-140128" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-140128");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wsav.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1544207824000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


