
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="f0d91ceb-fae0-4d85-8d52-ad025005eedc"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wsav.com\/news\/local-news\/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care\/" || "";
var cats = "Coronavirus,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "Beauty industry veteran Alia Freeman knows many people are probably itching to get much-needed relief from grown-out roots and manicures on Friday. The 17-year licensed cosmetologist feels their pain." || "";
var bob_story_author = "Ashley Williams" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wsav.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-10","event":"dlReady","paragraphCount":23,"wordCount":645,"authorName":"Ashley Williams","imageCount":1,"siteName":"WSAV-TV","publishDateString":"Fri Apr 24 2020","publishTimeString":"01:58 PM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local News,News","primaryCategory":"Local News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MRKC366");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Pooler stylist offers free virtual beauty sessions for at-home hair care | WSAV-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Feed" href="https://www.wsav.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Comments Feed" href="https://www.wsav.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wsav.com\/news\/local-news\/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care\/","page_slug":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care","page_type":"story","page_category":"local_news","article_id":259522,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Beauty industry veteran Alia Freeman knows many people are probably itching to get much-needed relief from grown-out roots and manicures on Friday. The 17-year licensed cosmetologist feels their pain.' /><!-- WP SEO -->
<meta name='google-site-verification' content='OxpjulggYD-CQDJ6eor1tbsDguomZ5yHucL7P_HygUI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsav.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0600c6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wsav.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wsav.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wsav.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wsav.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.wsav.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wsav.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wsav.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsav.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsav.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.wsav.com/news/local-news/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care/" />
<link rel='shortlink' href='https://www.wsav.com/?p=259522' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsav.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsav.com%2Fnews%2Flocal-news%2Fpooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsav.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsav.com%2Fnews%2Flocal-news%2Fpooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="46807007311" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wsav.com/news/local-news/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pooler stylist offers free virtual beauty sessions for at-home hair care" />
<meta property="og:url" content="https://www.wsav.com/news/local-news/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care/" />
<meta property="og:description" content="Beauty industry veteran Alia Freeman knows many people are probably itching to get much-needed relief from grown-out roots and manicures on Friday. The 17-year licensed cosmetologist feels their pa…" />
<meta property="article:published_time" content="2020-04-24T17:58:23+00:00" />
<meta property="article:modified_time" content="2020-04-24T17:58:46+00:00" />
<meta property="og:site_name" content="WSAV-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pooler stylist offers free virtual beauty sessions for at-home hair care" />
<meta name="twitter:image" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&amp;h=413&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&#038;h=413&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Pooler stylist offers free virtual beauty sessions for at-home hair care" />
<meta name="twitter:description" content="Beauty industry veteran Alia Freeman knows many people are probably itching to get much-needed relief from grown-out roots and manicures on Friday. The 17-year licensed cosmetologist feels their pa…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wsav.com/wp-content/uploads/sites/75/2019/06/avatar-FB.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wsav.com/wp-content/uploads/sites/75/2019/06/avatar-FB.png?w=180" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wsav.com/wp-content/uploads/sites/75/2019/06/avatar-FB.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wsav.com/wp-content/uploads/sites/75/2019/06/avatar-FB.png?w=180" />
</head>

<body class="post-template-default single single-post postid-259522 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRKC366"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wsav.com/" rel="home">WSAV-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wsav.com/" rel="home">
						<img src="https://www.wsav.com/wp-content/uploads/sites/75/2020/02/cropped-WSAV-OLYMPIC-WEBSITE-LOGO-9-2.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wsav.com/wp-content/uploads/sites/75/2020/02/cropped-WSAV-OLYMPIC-WEBSITE-LOGO-9-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wsav.com/weather/">
							<span class="site-header__weather-region">Savannah</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wsav.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-205378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-205378"><a href="https://www.wsav.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-138785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138785"><a href="https://www.wsav.com/video/">Video Center</a></li>
	<li id="menu-item-76093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76093"><a href="https://www.wsav.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76114"><a href="https://www.wsav.com/crime-safety/">Crime &#038; Safety</a></li>
	<li id="menu-item-76162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76162"><a href="https://www.wsav.com/news/traffic/">Traffic</a></li>
	<li id="menu-item-76098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76098"><a href="https://www.wsav.com/community/">Community</a></li>
	<li id="menu-item-76094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76094"><a href="https://www.wsav.com/news/local-news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-76095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76095"><a href="https://www.wsav.com/news/local-news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-210551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210551"><a href="https://www.wsav.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-121679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121679"><a href="https://www.wsav.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-137350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137350"><a href="https://www.wsav.com/news/wsav-ahora/">WSAV Ahora</a></li>
	<li id="menu-item-135237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135237"><a href="https://www.wsav.com/weather-news/our-changing-climate/">Our Changing Climate</a></li>
	<li id="menu-item-51468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51468"><a href="https://www.wsav.com/buddy-check-3/">Buddy Check 3</a></li>
	<li id="menu-item-192092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192092"><a href="https://www.wsav.com/news/all-politics-are-local/">All Politics Are Local</a></li>
	<li id="menu-item-183683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183683"><a href="https://www.wsav.com/news/vaping/">Vaping Unveiled</a></li>
	<li id="menu-item-76096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="https://www.wsav.com/news/national-news/">National News</a></li>
	<li id="menu-item-90387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90387"><a href="https://www.wsav.com/news/washington/">Washington</a></li>
	<li id="menu-item-171468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171468"><a href="https://www.wsav.com/news/health-news/">Health News</a></li>
	<li id="menu-item-76115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76115"><a href="https://www.wsav.com/news/education/">Education</a></li>
	<li id="menu-item-164165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164165"><a href="https://www.wsav.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-226204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226204"><a href="https://www.wsav.com/wsav-mobile-apps/">Download the free WSAV News app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/national-news/trump-signs-484-billion-measure-to-aid-employers-hospitals/"
									>
			
				Trump signs $484 billion measure to aid employers, hospitals
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/georgia-open-for-business/"
									>
			
				Georgia: Open for business
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/crime-safety/beaufort-co-sheriffs-office-asks-for-help-locating-stolen-vehicles/"
									>
			
				Beaufort Co. Sheriff’s Office asks for help locating stolen vehicles
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/lysol-warns-against-consuming-injecting-cleaning-products-after-trumps-remarks/"
									>
			
				Lysol warns against consuming, injecting cleaning products after Trump&#8217;s remarks
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61245"><a href="https://www.wsav.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-78466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-78466"><a href="https://www.wsav.com/weather-news/storm-team-3-forecast/storm-team-3-forecast-4/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-92429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92429"><a href="https://www.wsav.com/weather-news/">Weather News</a></li>
	<li id="menu-item-65901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65901"><a href="https://www.wsav.com/weather/weather-alerts">Alerts</a></li>
	<li id="menu-item-137351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137351"><a href="https://www.wsav.com/weather-news/storm-team-3-now/">WSAV NOW Weather</a></li>
	<li id="menu-item-6149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6149"><a href="https://www.wsav.com/weather/interactive-radar/">Fast Fit Titan Radar</a></li>
	<li id="menu-item-6150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6150"><a href="https://www.wsav.com/weather/live-cams/">Live Cams</a></li>
	<li id="menu-item-135238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135238"><a href="https://www.wsav.com/weather-news/our-changing-climate/">Our Changing Climate</a></li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51164"><a href="https://www.wsav.com/weather-news/weather-she-wrote/">Weather She Wrote Blog</a></li>
	<li id="menu-item-6156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6156"><a href="https://www.wsav.com/weather/hurricanecentral/">Hurricane Central</a></li>
	<li id="menu-item-119213" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-119213"><a href="https://www.wsav.com/weather-news/wsav-hurricane-central/storm-watch-hurricane-special/">Storm Watch Hurricane Special</a></li>
	<li id="menu-item-90012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90012"><a href="https://www.wsav.com/weather/marine-and-tides/">Marine and Tides</a></li>
	<li id="menu-item-127583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127583"><a href="https://www.wsav.com/storm-tracker/">Storm Team 3 Storm Tracker with Your Local Ford Dealers</a></li>
	<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="https://www.wsav.com/report-a-closing/">Report a Closing</a></li>
	<li id="menu-item-6159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6159"><a href="https://www.wsav.com/closings-alert-sign-up/">Closings Alert Sign Up</a></li>
	<li id="menu-item-226203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226203"><a href="https://www.wsav.com/wsav-mobile-apps/">Download the free WSAV Weather app</a></li>
</ul>
</div></div></li>
<li id="menu-item-137947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-137947"><a href="https://www.wsav.com/oys/">On Your Side</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-50605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50605"><a href="https://www.wsav.com/storyideas/">Send an On Your Side story</a></li>
	<li id="menu-item-137954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137954"><a href="https://www.wsav.com/oys/">Watch On Your Side stories</a></li>
	<li id="menu-item-226286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226286"><a href="https://www.wsav.com/news/consumer-report/">Consumer Reports</a></li>
	<li id="menu-item-226292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226292"><a href="https://www.wsav.com/news/crisis-hotline-information/">Crisis Hotline Information</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/coronavirus/a-message-to-our-viewers-wsav-is-on-your-side-with-coronavirus-coverage/"
									>
			
				A message to our viewers: WSAV is On Your Side with coronavirus coverage
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/coronavirus/a-message-to-our-viewers-wsav-is-on-your-side-with-coronavirus-coverage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wsav.com/wp-content/uploads/sites/75/2020/04/featured-image.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/oys/chatham-county-workers-receive-protective-gear-smaller-crews-after-on-your-side-report/"
									>
			
				Chatham County workers receive protective gear, smaller crews after On Your Side report
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/oys/chatham-county-workers-receive-protective-gear-smaller-crews-after-on-your-side-report/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wsav.com/wp-content/uploads/sites/75/2020/04/public-works.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/chatham-county-workers-want-cleaner-working-conditions-as-covid-19-fears-increase/"
									>
			
				Chatham County workers want cleaner working conditions as COVID-19 fears increase
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6160"><a href="https://www.wsav.com/livestream/">Livestream</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-135178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135178"><a href="https://www.wsav.com/livestream/">WSAV Newscasts</a></li>
	<li id="menu-item-121685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121685"><a href="https://www.wsav.com/now/">WSAV.com NOW</a></li>
</ul>
</div></div></li>
<li id="menu-item-51380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-51380"><a href="https://www.wsav.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-51402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51402"><a href="https://www.wsav.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-112105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112105"><a href="https://www.wsav.com/sports/wsav-sports-now/">WSAV.com NOW Sports</a></li>
	<li id="menu-item-51390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51390"><a href="https://www.wsav.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-51401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51401"><a href="https://www.wsav.com/sports/high-school-sports-sports/">High School Sports</a></li>
	<li id="menu-item-183948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183948"><a href="https://www.wsav.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-251677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251677"><a href="https://www.wsav.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-226196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226196"><a href="https://www.wsav.com/sports/masters/">Masters Tournament</a></li>
	<li id="menu-item-51392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51392"><a href="https://www.wsav.com/sports/high-school-sports-sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-135790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135790"><a href="https://www.wsav.com/sports/puppy-picks/">Puppy Picks with Farah &#038; Farah</a></li>
	<li id="menu-item-138342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138342"><a href="https://www.wsav.com/built-ford-tough-fans/">Built Ford Tough Fans</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/live-updates-nfl-prepares-for-first-ever-virtual-draft/"
									>
			
				Joe Burrow, Chase Young headline round one of virtual NFL Draft picks
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/live-updates-nfl-prepares-for-first-ever-virtual-draft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wsav.com/wp-content/uploads/sites/75/2020/04/draftnight.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/covid-19-doesnt-slow-down-georgia-southern-grounds-crew/"
									>
			
				COVID-19 doesn&#8217;t slow down Georgia Southern grounds crew
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/the-draft-atlanta-falcons-updates-draft-picks-and-more/"
									>
			
				DRAFT DAY: Atlanta Falcons updates, picks and more
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/the-draft-jacksonville-jaguars-updates-picks-and-more/"
									>
			
				DRAFT DAY: Jacksonville Jaguars updates, picks and more
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/watch-now-the-nfl-draft-top-picks/"
									>
			
				NFL Draft Top 21-32 Picks
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-137921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137921"><a href="https://www.wsav.com/features/">Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-51504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51504"><a href="https://www.wsav.com/events/">Events</a></li>
	<li id="menu-item-50623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50623"><a href="https://www.wsav.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-91155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91155"><a href="https://www.wsav.com/contests/">Contests</a></li>
	<li id="menu-item-252424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252424"><a href="https://www.wsav.com/community/our-heroes/">Our Heroes</a></li>
	<li id="menu-item-76361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76361"><a href="https://www.wsav.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-99582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99582"><a href="https://www.wsav.com/payitforward/">Pay It Forward With Peacock Automotive</a></li>
	<li id="menu-item-89575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89575"><a href="https://www.wsav.com/3-on-your-side/">3 on Your Side</a></li>
	<li id="menu-item-137937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137937"><a href="https://www.wsav.com/this-is-our-history/">This Is Our History</a></li>
	<li id="menu-item-95350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95350"><a href="https://www.wsav.com/community/community-corner/">Community Corner</a></li>
	<li id="menu-item-198129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198129"><a href="https://www.wsav.com/st-jude-dream-home/">St. Jude Dream Home</a></li>
	<li id="menu-item-249732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249732"><a href="https://www.wsav.com/community/march-for-babies/">March for Babies</a></li>
	<li id="menu-item-198127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198127"><a href="https://www.wsav.com/news/then-and-now/">Then and Now</a></li>
	<li id="menu-item-211749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211749"><a href="https://www.wsav.com/remarkablewomen/">Remarkable Women</a></li>
	<li id="menu-item-252425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252425"><a href="https://www.wsav.com/community/celebrations/">Celebrations</a></li>
	<li id="menu-item-186115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186115"><a href="https://www.wsav.com/fitnessandyou/">Fitness and You with Tina</a></li>
	<li id="menu-item-137938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137938"><a href="https://www.wsav.com/perfect-pet/">Perfect Pet</a></li>
	<li id="menu-item-161080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161080"><a href="https://www.wsav.com/wsavphotographers/">WSAV Photographer Showcase</a></li>
	<li id="menu-item-173388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173388"><a href="https://www.wsav.com/jensens-pet-corner/">Jensen&#8217;s Pet Corner</a></li>
	<li id="menu-item-50622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50622"><a href="https://www.wsav.com/coastal-experts/">Coastal Experts</a></li>
</ul>
</div></div></li>
<li id="menu-item-247995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247995"><a href="https://www.wsav.com/open/">Yes, We&#8217;re Open</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-253147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253147"><a href="https://www.wsav.com/hiring/">Yes, We&#8217;re Hiring</a></li>
</ul>
</div></div></li>
<li id="menu-item-74522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74522"><a href="https://www.wsav.com/shows/">Shows</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-50634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50634"><a href="https://www.wsav.com/shows/programming/">Programming</a></li>
	<li id="menu-item-74543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74543"><a href="https://www.wsav.com/shows/the-bridge/">The Bridge</a></li>
	<li id="menu-item-255856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255856"><a href="https://www.wsav.com/education_station/">Education Station</a></li>
	<li id="menu-item-74531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74531"><a href="https://www.wsav.com/shows/programming/wsav-cw/">WSAV CW</a></li>
	<li id="menu-item-134099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134099"><a href="https://www.wsav.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-74537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74537"><a href="https://www.wsav.com/shows/the-very-vera-show/">The VeryVera Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a href="https://www.wsav.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-92046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92046"><a href="https://www.wsav.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6147"><a href="https://www.wsav.com/contactus/">Contact Us</a></li>
	<li id="menu-item-50609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50609"><a href="https://www.wsav.com/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-50620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50620"><a href="https://www.wsav.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-191996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191996"><a href="https://www.wsav.com/work-for-wsav/">Work for WSAV</a></li>
	<li id="menu-item-212688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212688"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wsav.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-259522 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Pooler stylist offers free virtual beauty sessions for at-home hair care	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wsav.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wsav.com/author/ashley-williams/" title="Posts by Ashley Williams" class="author url fn" rel="author">Ashley Williams</a></p>
		
					Posted: <time datetime="2020-04-24T13:58:23-04:00">Apr 24, 2020 / 01:58 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-24T13:58:46-04:00">Apr 24, 2020 / 01:58 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&#038;h=413&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&amp;h=413&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&amp;h=413&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&amp;h=413&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-1.jpg?w=732&amp;h=413&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wsav.com/news/local-news/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>POOLER, Ga. (WSAV) — Beauty industry veteran Alia Freeman knows many people are probably itching to get much-needed relief from grown-out roots and manicures now that salons have the option to reopen.</p>



<p>The 17-year licensed cosmetologist feels their pain.</p>



<p>“We rely on our beauty to make us feel good, look good, and because we’ve been quarantined, people have been not feeling their best because they don’t look their best,” Freeman told WSAV.com NOW.</p>



<p>However, she feels it’s too soon to head back into the salons.&nbsp;</p>



<p>&#8220;We’re not gonna be open,” said Freeman, a stylist at Pooler’s Bella Salon and Spa. “I definitely don’t encourage it during this time.”</p>



<p>In the meantime, she says she understands the desire and need to look after oneself.</p>



<p>While out of the salon, Freeman has continued pouring her passion into her craft by helping others feel beautiful and confident. That’s why she hosted two free-to-join virtual beauty care sessions via Zoom on Thursday.</p>



<p>At 11 a.m. and 7 p.m., anyone who was interested could tune in to learn helpful tips for caring for and understanding their hair, all on their own.&nbsp;</p>



<p>“I wanted to be sure that these virtual classes were out here so that people can still look their best at home, and this is the perfect opportunity to invest in ourselves to build confidence,” Freeman said.</p>



<figure class="wp-block-image size-large"><img src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-2.jpg" alt="" class="wp-image-259547" srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-2.jpg 919w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-2.jpg?resize=300,170 300w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-2.jpg?resize=768,435 768w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Alia-Freeman-hair-2.jpg?resize=320,180 320w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Licensed cosmetologist Alia Freeman offered free virtual beauty classes to help people better take care of their hair at home during the pandemic. (Image courtesy of Alia Freeman) </em></figcaption></figure>



<p>Her valuable sessions covered the basics of low, medium and high hair porosity — the hair’s ability to absorb and hold moisture — as well as how people can test the porosity of their own hair.&nbsp;</p>



<p>“[Some] people may feel like, ‘I just put product on my hair this morning; however, when I put that product on my hair, it feels so dry by noon,’” Freeman shared as an example of someone whose thirsty strands are highly porous.&nbsp;</p>



<p>She also touched on how to properly condition and shampoo the hair as well as steps to avoid breakage.</p>



<p>“I love spreading education to ensure that we’re not just styling our hair, but we understand the education behind how to maintain healthy hair and how we can get the desired growth that we want,” Freeman said.&nbsp;</p>



<p>“I believe hair growth comes from knowing and understanding how to treat your hair properly, how to keep your ends trimmed and making sure you apply moisture and oils when needed,” she added.</p>



<p>Following her sessions on April 23, Freeman plans to keep providing advice for those who want to learn how to manage their own hair until the COVID-19 outbreak eases.</p>



<p>Starting next week, she says she’s offering one-on-one virtual classes where people can get individualized consultations for their specific hair types and textures.&nbsp;</p>



<p>Freeman adds that these Zoom sessions are specifically tailored for each person.&nbsp;</p>



<p>“If their budget can’t fit [a salon visit] because so many people are losing jobs, this would be a great investment so that you can still look your best,” she said.&nbsp;</p>



<p>She says she understands there’s much uncertainty that comes with the ongoing pandemic, and wants to offer uplifting words to those struggling.</p>



<p>“I know a lot of people are probably wondering how they’re going to pay their bills, they may be wondering how they’re going to go about their day-to-day living,” Freeman said.&nbsp;</p>



<p>“I just want to encourage anyone who may have lost hope during this time, who may not feel like their best every single day, that they take this time specifically to just heal, to rest and focus on being healthy and whole,” she said.</p>



<p><strong><em>To find out more about Freeman’s one-on-one Zoom beauty sessions, </em></strong><a rel="noreferrer noopener" href="https://www.aliafreeman.com/" target="_blank"><strong><em>visit her website here</em></strong></a><strong><em>. </em></strong></p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/georgia-board-of-cosmetology-and-barbers-issues-safety-guidelines-for-salons-reopening/"
									>
			
				Georgia Board of Cosmetology and Barbers issues safety guidelines for salons reopening
							</a>
					</h3>
	
	
	
	
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wsav.com/news/local-news/pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114814"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wsav.com/crime-safety/beaufort-co-sheriffs-office-asks-for-help-locating-stolen-vehicles/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Beaufort Co. Sheriff’s Office asks for help locating stolen vehicles
					</h3>
	
			<footer class="article-list__article-byline">
			by WSAV Staff <span class="sep">/</span> <time datetime="2020-04-24T10:43:03-04:00">Apr 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BLUFFTON, SC (WSAV) - The Beaufort County Sheriff’s Office (BCSO) asks the public for help locating two stolen vehicles out of Bluffton.&nbsp;</p>
<p>The first vehicle is a red 2003 Mercedes CLK320 with a black convertible top. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wsav.com/crime-safety/bluffton-man-arrested-accused-of-kidnapping-5-year-old-boy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bluffton man arrested, accused of kidnapping 5 year old boy
					</h3>
	
			<footer class="article-list__article-byline">
			by Steven Poeling <span class="sep">/</span> <time datetime="2020-04-24T08:02:39-04:00">Apr 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BLUFFTON, SC (WSAV) - Bluffton police announced the arrest of a man they say kidnapped a 5-year old boy.</p>
<p>According to Bluffton Police, officers arrested Christopher Falcoun early Thursday morning on charges of burglary and kidnapping.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wsav.com/news/local-news/broughton-street-to-be-partially-closed-monday-for-start-of-improvement-project/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Broughton Street to be partially closed Monday for start of improvement project
					</h3>
	
			<footer class="article-list__article-byline">
			by Lauren Wolverton, Jessica Coombs <span class="sep">/</span> <time datetime="2020-04-24T09:31:37-04:00">Apr 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAVANNAH, Ga. (WSAV) - The City of Savannah Office of Capital Projects Management will start construction on Phase I of the Broughton Street Improvement Project on Monday.</p>
<p>Work on Phase I was originally scheduled to start in early April, but the COVID-19 outbreak delayed the shipment of needed materials.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1920&#038;h=1080&#038;crop=1"
		alt="ROAD CLOSED_1532465805181.png.jpg"
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/national-news/trump-signs-484-billion-measure-to-aid-employers-hospitals/"
									>
			
				Trump signs $484 billion measure to aid employers, hospitals
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/national-news/trump-signs-484-billion-measure-to-aid-employers-hospitals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20114812512440.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/georgia-open-for-business/"
									>
			
				Georgia: Open for business
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/georgia-news/georgia-open-for-business/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=1500&#038;h=845&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=1500&amp;h=845&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_gareopens0424_1500x845.jpg?w=1500&amp;h=845&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/crime-safety/beaufort-co-sheriffs-office-asks-for-help-locating-stolen-vehicles/"
									>
			
				Beaufort Co. Sheriff’s Office asks for help locating stolen vehicles
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/crime-safety/beaufort-co-sheriffs-office-asks-for-help-locating-stolen-vehicles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Bluffton-suspect-stolen-vehicles-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/lysol-warns-against-consuming-injecting-cleaning-products-after-trumps-remarks/"
									>
			
				Lysol warns against consuming, injecting cleaning products after Trump&#8217;s remarks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/lysol-warns-against-consuming-injecting-cleaning-products-after-trumps-remarks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/GettyImages-1213050764.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/education/clemson-university-announces-tuition-fee-freeze-for-2020-21/"
									>
			
				Clemson University announces tuition, fee freeze for 2020-21
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/education/clemson-university-announces-tuition-fee-freeze-for-2020-21/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/01/clemson-univ-logo-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/crime-safety/bluffton-man-arrested-accused-of-kidnapping-5-year-old-boy/"
									>
			
				Bluffton man arrested, accused of kidnapping 5 year old boy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/crime-safety/bluffton-man-arrested-accused-of-kidnapping-5-year-old-boy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/Falcoun-Mugshot-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/broughton-street-to-be-partially-closed-monday-for-start-of-improvement-project/"
									>
			
				Broughton Street to be partially closed Monday for start of improvement project
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/broughton-street-to-be-partially-closed-monday-for-start-of-improvement-project/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1920&#038;h=1080&#038;crop=1"
		alt="ROAD CLOSED_1532465805181.png.jpg"
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2019/04/ROAD20CLOSED_1532465805181.png_49475115_ver1.0.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/watch-savannah-city-council-meeting-april-23-2020/"
									>
			
				Watch: Savannah City Council meeting April 23, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/watch-savannah-city-council-meeting-april-23-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/06C58F92A2624325B19060B3F8EBE032.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/technology/coronavirus-tech-check-staying-connected-at-home/"
									>
			
				Coronavirus tech check: Staying connected at home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/technology/coronavirus-tech-check-staying-connected-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=1500&#038;h=845&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=1500&amp;h=845&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/NC_techcheck0423_1500x845.jpg?w=1500&amp;h=845&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/trump-approved-of-georgias-plan-to-reopen-before-bashing-it/"
									>
			
				Trump approved of Georgia&#8217;s plan to reopen before bashing it
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/georgia-news/trump-approved-of-georgias-plan-to-reopen-before-bashing-it/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/04/AP20112757499751.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/kemp-issues-guidelines-for-restaurants-reopening-in-georgia/"
									>
			
				Kemp issues guidelines for restaurants reopening in Georgia
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/gacoronavirus/"
									>
			
				FRIDAY: 22,147 COVID-19 cases, 892 deaths in Georgia
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/update-brothers-who-hoarded-17000-bottles-of-hand-sanitizer-reach-settlement/"
									>
			
				Update: Brothers who hoarded 17,000 bottles of hand sanitizer reach settlement
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/crime-safety/beaufort-co-sheriffs-office-asks-for-help-locating-stolen-vehicles/"
									>
			
				Beaufort Co. Sheriff’s Office asks for help locating stolen vehicles
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/health/coronavirus-side-effect-e-r-visits-drop/"
									>
			
				Coronavirus side effect: E.R. visits drop
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>



			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe height="250" scrolling="no" src="//engine.bannersolution.net/?417031942&amp;iframe" style="margin:0px; border:0px;" width="300"></iframe></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wsav.com/" rel="home">
				<img src="https://www.wsav.com/wp-content/uploads/sites/75/2020/02/cropped-WSAV-OLYMPIC-WEBSITE-LOGO-9-2.png" alt="WSAV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wsav3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WSAV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wsav3/">
					<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WSAV3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:breakingnews@wsav.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wsav-mobile-savannah-ga/id389665192">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3570new&#038;hl=en">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wsav-weather/id497780687">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wsav.android.weather&#038;hl=en">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91347"><a href="https://www.wsav.com/news/local-news/">Local News</a></li>
<li id="menu-item-91348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91348"><a href="https://www.wsav.com/crime-safety/">Crime &#038; Safety</a></li>
<li id="menu-item-91352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91352"><a href="https://www.wsav.com/livestream/">Livestream</a></li>
<li id="menu-item-91349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-91349"><a href="https://www.wsav.com/weather-news/">Weather</a></li>
<li id="menu-item-91350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91350"><a href="https://www.wsav.com/sports/">Sports</a></li>
<li id="menu-item-91351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91351"><a href="https://www.wsav.com/shows/">Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-201510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201510"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-91339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91339"><a href="https://www.wsav.com/contactus/">Contact Us</a></li>
<li id="menu-item-91340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91340"><a href="https://www.wsav.com/work-for-wsav/">Work for Us</a></li>
<li id="menu-item-91341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91341"><a href="https://www.wsav.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-91344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91344"><a href="https://www.wsav.com/wp-content/uploads/sites/75/2019/11/WSAV-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-91345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91345"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></li>
<li id="menu-item-137347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137347"><a href="https://www.wsav.com/wp-content/uploads/sites/75/2019/09/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-91342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91342"><a href="https://www.wsav.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-91346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91346"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-212687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212687"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Ashley Williams";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"pooler-stylist-offers-free-virtual-beauty-sessions-for-at-home-hair-care"}'   data-path='/5678/mg.wsav/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wsav.com\/wp-json\/","nonce":"5b88e0b5e4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wsav.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wsav.com/wp-content/themes/nexstar/client/build/js/global.1482fb136b5b7aba5e3f.bundle.min.js?ver=1.0'></script>
<script src='https://www.wsav.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wsav.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794761',post:'259522',tz:'-4',srv:'www.wsav.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794761', '259522' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":555,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
