
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wsav"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wsav.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"$5,000 donation boosts effort to house homeless veterans","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Alex Bozarjian","description":"SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction. The Truist Financial Corporation donated the money. The project currently houses 23 veterans, phase two will bring in 24 more. Mister [&hellip;]","publicationDate":"2020-12-29T20:19:49-05:00","lastModifiedDate":"2020-12-29T20:19:51-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Community","Georgia News","Local News","News"],"primaryCategory":"News","tagList":[],"wordCount":422,"paragraphCount":20,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":584060,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-75-article-584060","nlpSentiment":{"score":0,"magnitude":8.2},"nlpCategories":{"\/People & Society\/Social Issues & Advocacy":0.8},"nlpOther":{"boost":0.01,"community":0.01,"construction":0.01,"donation":0.02,"effort":0.03,"heat":0.01,"house project":0.09,"money":0.01,"project":0.01},"nlpPerson":{"case manager":0.01,"Cindy Murphy-Kelley":0.02,"housing director":0.01,"Kelley":0.02,"Mister Jones":0.38,"residents":0.01,"veterans":0.08},"nlpLocation":{"clubhouse":0.01,"community":0.01,"Ga":0.01,"SAVANNAH":0.01},"nlpOrganization":{"CSAH":0.04,"team":0.06,"Truist Financial Corporation":0.01,"WSAV":0.01},"nlpEvent":{"making":0.01,"phase two":0.01},"nlpConsumerGood":{"tents":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/","ampUrl":"https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/amp\/","urlHostname":"https:\/\/www.wsav.com","urlSlug":"5000-donation-boosts-effort-to-house-homeless-veterans","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WSAV-TV","callSign":"WSAV","domainName":"www.wsav.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/" || "";
var cats = "Community,Georgia News,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction. The Truist Financial Corporation donated the money. The project currently houses 23 veterans, phase two will bring in 24 more. Mister [&hellip;]" || "";
var bob_story_author = "Alex Bozarjian" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wsav\/video\/video_studio\/410\/20\/12\/29\/6154014\/6154014_237EF67021C14E64BA52777AE6406630_201229_6154014__5_000_donation_boosts_effort_to_house_homeless__4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wsav.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-10","event":"dlReady","paragraphCount":20,"wordCount":422,"authorName":"Alex Bozarjian","imageCount":0,"siteName":"WSAV-TV","publishDateString":"Tue Dec 29 2020","publishTimeString":"08:19 PM EST","originalContent":true,"classifyText":[],"categories":"Community,Georgia News,Local News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MRKC366");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WSAV-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.wsav.com\/wp-content\/uploads\/sites\/75\/2020\/11\/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png"}},"name":"WSAV-TV","description":"SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction. The Truist Financial Corporation donated the money. The project currently houses 23 veterans, phase two will bring in 24 more. Mister [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wsav.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/","headline":"$5,000 donation boosts effort to house homeless veterans","datePublished":"2020-12-30T01:19:49+00:00","dateModified":"2020-12-30T01:19:51+00:00","author":[{"@type":"Person","name":"Alex Bozarjian"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wsav.com\/wp-content\/uploads\/sites\/75\/2020\/12\/coming-soon.jpg"},"articleSection":"News","genre":["Community","Georgia News","Local News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>$5,000 donation boosts effort to house homeless veterans | WSAV-TV</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Feed" href="https://www.wsav.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Comments Feed" href="https://www.wsav.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/","page_slug":"5000-donation-boosts-effort-to-house-homeless-veterans","page_type":"story","page_category":"news","article_id":584060,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction. The Truist Financial Corporation donated the money. The project currently houses 23 veterans, phase two will bring in 24 more. Mister [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='XfXeOEF2wZ00g2uPYnlwq1XgIocpdPE9H5Kosbd8uzk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsav.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1f4bc4;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wsav.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wsav.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wsav.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wsav.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wsav.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wsav.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wsav.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wsav.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsav.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsav.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wsav.com/news/5000-donation-boosts-effort-to-house-homeless-veterans/" />
<link rel='shortlink' href='https://www.wsav.com/?p=584060' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsav.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsav.com%2Fnews%2F5000-donation-boosts-effort-to-house-homeless-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsav.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsav.com%2Fnews%2F5000-donation-boosts-effort-to-house-homeless-veterans%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wsav.com/news/5000-donation-boosts-effort-to-house-homeless-veterans/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="$5,000 donation boosts effort to house homeless veterans" />
<meta property="og:url" content="https://www.wsav.com/news/5000-donation-boosts-effort-to-house-homeless-veterans/" />
<meta property="og:description" content="SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction. The Truist…" />
<meta property="article:published_time" content="2020-12-30T01:19:49+00:00" />
<meta property="article:modified_time" content="2020-12-30T01:19:51+00:00" />
<meta property="og:site_name" content="WSAV-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="$5,000 donation boosts effort to house homeless veterans" />
<meta name="twitter:image" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/coming-soon.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/coming-soon.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/coming-soon.jpg?w=1280" />
<meta name="twitter:title" content="$5,000 donation boosts effort to house homeless veterans" />
<meta name="twitter:description" content="SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction. The Truist…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/cropped-wsavlogo-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/cropped-wsavlogo-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/cropped-wsavlogo-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/cropped-wsavlogo-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-584060 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRKC366"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wsav.com/" rel="home">WSAV-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wsav.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wsav.com/weather/">
							<span class="site-header__weather-region">Savannah</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">50&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wsav.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-205378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-has-children menu-item-has-articles menu-item-205378"><a href="https://www.wsav.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-138785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138785"><a href="https://www.wsav.com/video/">Video Center</a></li>
	<li id="menu-item-76093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76093"><a href="https://www.wsav.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76114"><a href="https://www.wsav.com/crime-safety/">Crime &amp; Safety</a></li>
	<li id="menu-item-76162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76162"><a href="https://www.wsav.com/news/traffic/">Traffic</a></li>
	<li id="menu-item-76098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76098"><a href="https://www.wsav.com/community/">Community</a></li>
	<li id="menu-item-76094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76094"><a href="https://www.wsav.com/news/local-news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-76095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76095"><a href="https://www.wsav.com/news/local-news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-121679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121679"><a href="https://www.wsav.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-210551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210551"><a href="https://www.wsav.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-538339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538339"><a href="https://www.wsav.com/holiday-central/">Holiday Central</a></li>
	<li id="menu-item-137350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137350"><a href="https://www.wsav.com/news/wsav-ahora/">WSAV Ahora</a></li>
	<li id="menu-item-267842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-267842"><a href="https://www.wsav.com/tag/ahmaud-arbery-case/">Ahmaud Arbery case</a></li>
	<li id="menu-item-135237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135237"><a href="https://www.wsav.com/weather-news/our-changing-climate/">Our Changing Climate</a></li>
	<li id="menu-item-51468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51468"><a href="https://www.wsav.com/buddy-check-3/">Buddy Check 3</a></li>
	<li id="menu-item-192092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192092"><a href="https://www.wsav.com/news/all-politics-are-local/">All Politics Are Local</a></li>
	<li id="menu-item-76096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="https://www.wsav.com/news/national-news/">National News</a></li>
	<li id="menu-item-90387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90387"><a href="https://www.wsav.com/news/washington/">Washington</a></li>
	<li id="menu-item-171468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171468"><a href="https://www.wsav.com/news/health-news/">Health News</a></li>
	<li id="menu-item-76115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76115"><a href="https://www.wsav.com/news/education/">Education</a></li>
	<li id="menu-item-365546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365546"><a href="https://www.wsav.com/whatstrending/">What&#8217;s Trending</a></li>
	<li id="menu-item-226204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226204"><a href="https://www.wsav.com/wsav-mobile-apps/">Download the free WSAV News app</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/5000-donation-boosts-effort-to-house-homeless-veterans/"
					class="article-list__article-link"
														>
			
				$5,000 donation boosts effort to house homeless veterans
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/second-stimulus-check-americans-waiting-for-payments-face-irs-deadline/"
					class="article-list__article-link"
														>
			
				Second Stimulus Check: Americans waiting for payments face IRS deadline
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/chatham-county-board-of-registrars-addresses-site-glitch-unreturned-absentee-ballots/"
					class="article-list__article-link"
														>
			
				Chatham County Board of Registrars addresses site glitch, unreturned absentee ballots
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/coronavirus/first-known-case-of-coronavirus-variant-in-u-s-detected-in-colorado/"
					class="article-list__article-link"
														>
			
				First known US case of coronavirus variant detected in Colorado man with no travel history
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-350847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-350847"><a href="https://www.wsav.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-78466" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-78466"><a href="https://www.wsav.com/weather-news/storm-team-3-forecast/storm-team-3-forecast-4/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-6156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6156"><a href="https://www.wsav.com/weather/hurricanecentral/">Hurricane Central</a></li>
	<li id="menu-item-6149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6149"><a href="https://www.wsav.com/weather/interactive-radar/">Dozier Law Firm Titan Radar</a></li>
	<li id="menu-item-65901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65901"><a href="https://www.wsav.com/weather/weather-alerts">Alerts</a></li>
	<li id="menu-item-384005" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-384005"><a href="https://www.wsav.com/weather-news/wsav-hurricane-central/storm-watch-2020-a-wsav-special/">Storm Watch 2020: A WSAV Special</a></li>
	<li id="menu-item-345400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345400"><a href="https://www.wsav.com/wp-content/uploads/sites/75/2020/06/WSAV-HURRICANE-GUIDE-2020.pdf">2020 Hurricane Guide</a></li>
	<li id="menu-item-6150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6150"><a href="https://www.wsav.com/weather/live-cams/">Live Cams</a></li>
	<li id="menu-item-90012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90012"><a href="https://www.wsav.com/weather/marine-and-tides/">Marine and Tides</a></li>
	<li id="menu-item-92429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92429"><a href="https://www.wsav.com/weather-news/">Weather News</a></li>
	<li id="menu-item-137351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137351"><a href="https://www.wsav.com/weather-news/storm-team-3-now/">WSAV NOW Weather</a></li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51164"><a href="https://www.wsav.com/weather-news/weather-she-wrote/">Weather She Wrote Blog</a></li>
	<li id="menu-item-135238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135238"><a href="https://www.wsav.com/weather-news/our-changing-climate/">Our Changing Climate</a></li>
	<li id="menu-item-127583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127583"><a href="https://www.wsav.com/storm-tracker/">Storm Team 3 Storm Tracker with Your Local Ford Dealers</a></li>
	<li id="menu-item-226203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226203"><a href="https://www.wsav.com/wsav-mobile-apps/">Download the free WSAV Weather app</a></li>
	<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="https://www.wsav.com/report-a-closing/">Report a Closing</a></li>
</ul>
</div></div></li>
<li id="menu-item-137947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-137947"><a href="https://www.wsav.com/oys/">On Your Side</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-50605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50605"><a href="https://www.wsav.com/storyideas/">Send an On Your Side story</a></li>
	<li id="menu-item-137954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137954"><a href="https://www.wsav.com/oys/">Watch On Your Side stories</a></li>
	<li id="menu-item-226286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-226286"><a href="https://www.wsav.com/news/consumer-report/" aria-current="page">Consumer Reports</a></li>
	<li id="menu-item-226292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226292"><a href="https://www.wsav.com/news/crisis-hotline-information/">Crisis Hotline Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-414807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-414807"><a href="https://www.wsav.com/now/">WSAV NOW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6160"><a href="https://www.wsav.com/livestream/">Livestream</a></li>
	<li id="menu-item-543783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543783"><a href="https://www.wsav.com/video/">Videos</a></li>
	<li id="menu-item-414809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414809"><a href="https://www.wsav.com/weather-news/storm-team-3-now/">WSAV NOW Weather</a></li>
	<li id="menu-item-414808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414808"><a href="https://www.wsav.com/sports/wsav-sports-now/">WSAV NOW Sports</a></li>
	<li id="menu-item-414811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414811"><a href="https://www.wsav.com/news/wsav-ahora/">WSAV Ahora</a></li>
	<li id="menu-item-414810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414810"><a href="https://www.wsav.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-414816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414816"><a href="https://www.wsav.com/news/all-politics-are-local/">All Politics Are Local</a></li>
	<li id="menu-item-414815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414815"><a href="https://www.wsav.com/weather-news/our-changing-climate/">Our Changing Climate</a></li>
	<li id="menu-item-414814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414814"><a href="https://www.wsav.com/news/then-and-now/">Then and Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/now/was-jingle-bells-actually-written-in-savannah-local-historian-discusses-popular-holiday-songs-origins/"
					class="article-list__article-link"
														>
			
				Was &#8216;Jingle Bells&#8217; actually written in Savannah? Local historian discusses popular holiday song&#8217;s origins
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/now/was-jingle-bells-actually-written-in-savannah-local-historian-discusses-popular-holiday-songs-origins/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6118726"
	>
	<img
		src="https://i2.wp.com/www.wsav.com/wp-content/uploads/sites/75/2020/12/Jingle-Bells.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/newsfeed-now/newsfeed-now-christmas-day-edition/"
					class="article-list__article-link"
														>
			
				Newsfeed Now: Christmas Day Edition
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/now/community-creates-video-to-show-support-for-neighbor-struggling-with-covid-19/"
					class="article-list__article-link"
														>
			
				Community creates video to show support for neighbor battling COVID-19
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/savannah-mayor-says-layoffs-possible-in-2021-without-federal-aid/"
					class="article-list__article-link"
														>
			
				Savannah mayor says layoffs possible in 2021 without federal aid
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/your-local-election-hq/local-chefs-provide-meals-to-voters-poll-workers-ahead-of-georgia-senate-runoffs/"
					class="article-list__article-link"
														>
			
				Local chefs provide meals to voters, poll workers ahead of Georgia Senate runoffs
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-51380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-51380"><a href="https://www.wsav.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-51402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51402"><a href="https://www.wsav.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-51392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51392"><a href="https://www.wsav.com/sports/high-school-sports-sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-112105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112105"><a href="https://www.wsav.com/sports/wsav-sports-now/">WSAV NOW Sports</a></li>
	<li id="menu-item-51390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51390"><a href="https://www.wsav.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-51401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51401"><a href="https://www.wsav.com/sports/high-school-sports-sports/">High School Sports</a></li>
	<li id="menu-item-485102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485102"><a href="https://www.wsav.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-405319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405319"><a href="https://www.wsav.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-183948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183948"><a href="https://www.wsav.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/braves-legend-phil-niekro-dead-at-81/"
					class="article-list__article-link"
														>
			
				Braves legend Phil Niekro dead at 81
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/sports/braves-legend-phil-niekro-dead-at-81/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1180081761.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/eagles-come-marching-in-rock-louisiana-tech-in-new-orleans-bowl/"
					class="article-list__article-link"
														>
			
				Eagles come marching in, rock Louisiana Tech in New Orleans Bowl
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/calvary-day-portal-flag-football-advances-to-state-championship/"
					class="article-list__article-link"
														>
			
				Calvary Day, Portal flag football advance to state championship
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/calvary-day-flag-football-tackles-playoffs-stereotypes/"
					class="article-list__article-link"
														>
			
				Calvary Day flag football tackles playoffs, stereotypes
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wsav.com/sports/behind-enemy-lines-louisiana-tech-football-breakdown/"
					class="article-list__article-link"
														>
			
				Behind Enemy Lines: Louisiana Tech football breakdown
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-137921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137921"><a href="https://www.wsav.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-91155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91155"><a href="https://www.wsav.com/contests/">Contests</a></li>
	<li id="menu-item-500290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500290"><a href="https://www.wsav.com/holiday-hope/">Holiday Hope</a></li>
	<li id="menu-item-545276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545276"><a href="https://www.wsav.com/remarkablewomen2021/">Nominate the Remarkable Women in your life!</a></li>
	<li id="menu-item-252425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252425"><a href="https://www.wsav.com/community/celebrations/">Celebrations</a></li>
	<li id="menu-item-292536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292536"><a href="https://www.wsav.com/aroundtown/">Around Town</a></li>
	<li id="menu-item-50623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50623"><a href="https://www.wsav.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-448577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448577"><a href="https://www.wsav.com/news/military/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-252424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252424"><a href="https://www.wsav.com/community/our-heroes/">Our Heroes</a></li>
	<li id="menu-item-89575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89575"><a href="https://www.wsav.com/3-gives-back/">3 Gives Back with Mercedes Benz of Hilton Head</a></li>
	<li id="menu-item-137938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137938"><a href="https://www.wsav.com/perfect-pet/">Perfect Pet</a></li>
	<li id="menu-item-137937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137937"><a href="https://www.wsav.com/this-is-our-history/">This Is Our History</a></li>
	<li id="menu-item-95350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95350"><a href="https://www.wsav.com/community/community-corner/">Community Corner</a></li>
	<li id="menu-item-198127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198127"><a href="https://www.wsav.com/news/then-and-now/">Then and Now</a></li>
	<li id="menu-item-556743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556743"><a href="https://www.wsav.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-50622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50622"><a href="https://www.wsav.com/coastal-experts/">Coastal Experts</a></li>
<li id="menu-item-74522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74522"><a href="https://www.wsav.com/shows/">Shows</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-50634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50634"><a href="https://www.wsav.com/shows/programming/">Programming</a></li>
	<li id="menu-item-74543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74543"><a href="https://www.wsav.com/shows/the-bridge/">The Bridge</a></li>
	<li id="menu-item-255856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255856"><a href="https://www.wsav.com/education_station/">Education Station</a></li>
	<li id="menu-item-74531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74531"><a href="https://www.wsav.com/shows/programming/wsav-cw/">WSAV CW</a></li>
	<li id="menu-item-74537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74537"><a href="https://www.wsav.com/shows/the-very-vera-show/">The VeryVera Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-78523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78523"><a href="https://www.wsav.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-92046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92046"><a href="https://www.wsav.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page current-category-parent menu-item-6147"><a href="https://www.wsav.com/contactus/">Contact Us</a></li>
	<li id="menu-item-50609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50609"><a href="https://www.wsav.com/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-50620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50620"><a href="https://www.wsav.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-191996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191996"><a href="https://www.wsav.com/work-for-wsav/">Work for WSAV</a></li>
	<li id="menu-item-212688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212688"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-355623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-355623"><a href="https://www.wsav.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-355625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355625"><a href="https://www.wsav.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-355626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355626"><a href="https://www.ziprecruiter.com/wsav">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wsav.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-584060 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-georgia-news category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		$5,000 donation boosts effort to house homeless veterans	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wsav.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wsav.com/author/alex-bozarjian/" title="Posts by Alex Bozarjian" class="author url fn" rel="author">Alex Bozarjian</a></p>
		
					Posted: <time datetime="2020-12-29T20:19:49-05:00">Dec 29, 2020 / 08:19 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-29T20:19:51-05:00">Dec 29, 2020 / 08:19 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6154014","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wsav.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wsav.com","ns_st_st":"wsav","ns_st_pu":"Nexstar","ns_st_ge":"Shows","cs_ucfr":""},"ad":{"c3":"wsav.com","ns_st_st":"wsav","ns_st_pu":"Nexstar","ns_st_ge":"Shows","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wsav/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wsav.com/news/5000-donation-boosts-effort-to-house-homeless-veterans/&vconp=2&cust_params=vid%3D6154014%26cmsid%3D584060%26pid%3D584060%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"1P8XnQMEZ3EokF1am0s9jFbw5P9QmreD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTU0MDE0IiwiaXNzIjoiMVA4WG5RTUVaM0Vva0YxYW0wczlqRmJ3NVA5UW1yZUQiLCJleHAiOjE2MDkzMDAyNjV9.mEf_C80oLxNlEpfy6RdGZX8XykkjtPZzpTW9zbKfzhU","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wsav/video/video_studio/410/20/12/29/6154014/6154014_237EF67021C14E64BA52777AE6406630_201229_6154014__5_000_donation_boosts_effort_to_house_homeless__4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SAVANNAH, Ga. (WSAV)- An effort to house homeless veterans just got a $5,000 boost. The tiny house project was five years in the making and is now set to enter phase two of construction.</p>



<p>The Truist Financial Corporation donated the money. The project currently houses 23 veterans, phase two will bring in 24 more.</p>



<p>Mister Jones, who served in the Marine Core, was homeless for 10 years before he got his own tiny home. He&#8217;s been living in the community for two months now.</p>



<p>&#8220;Some days are better than others, but since I got my tiny home every day&#8217;s good,&#8221; said Jones.</p>



<p>Jones says living an entire decade on the streets made him a survivor. He&#8217;s still nursing mental wounds from the war except now he&#8217;s doing it with a <em>tiny</em> roof over his head.</p>



<p>&#8220;That&#8217;s all I need, refrigerator, roof, heat in there,&#8221; said Jones, &#8220;a shower, that&#8217;s it.&#8221;</p>



<p>Construction on phase two is set to begin in January. The community is already equipped with a medical clinic and a clubhouse where residents often meet for support, but keeping it up and running takes a village.</p>



<p>&#8220;I&#8217;m probably here two or three times a week,&#8221; said Cindy Murphy-Kelley, director of the Chatham-Savannah Authority for the Homeless (CSAH).</p>



<p>&#8220;We have a part-time case manager who works closely with all the residents and we have a housing director who also works with the residents,&#8221; she added, &#8220;I would say that we are a team.&#8221;</p>



<p>Kelley says with a 2.4 million dollar price tag, the project still needs a lot more funding.</p>



<p>&#8220;We&#8217;re not there yet, but we are making slow and steady progress,&#8221; said Kelley.</p>



<p>&#8220;Folks have been generous over the holidays and we are so appreciative of the committment of our community to this effort to house homeless veterans,&#8221; she added.</p>



<p>Jones says the effort has completely transformed his life.</p>



<p>&#8220;Being in the streets, out in the environment, sleeping in tents that&#8217;s a mansion to me,&#8221; said Jones.</p>



<p>Data from CSAH shows 1 in 17 people experiencing homelessness in Chatham County are veteran. Veterans are also more likely to be homeless than their civilian counterparts.</p>



<p>&#8220;They often come back into our community with issues,&#8221; said Murphy-Kelley.</p>



<p>CSAH offers resources onsite including substance abuse support, cooking classes, and financial tutorials.</p>



<p>&#8220;It&#8217;s a blessing,&#8221; said Jones.</p>



<p>When it&#8217;s finished, the community will have 47 houses, two clubhouses, and a medical clinic.<br>Kelley says in the future she hopes to see tiny home projects suited for families.</p>



<p>The tiny house project was the first of it&#8217;s kind to be approved in Georgia.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114814"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-194" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wsav.com/news/second-stimulus-check-americans-waiting-for-payments-face-irs-deadline/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="583993"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Second Stimulus Check: Americans waiting for payments face IRS deadline
					</h3>
	
						<footer class="article-list__article-byline">
				by Elizabeth Gomez-Patino <span class="sep">/</span> <time datetime="2020-12-29T17:45:56-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Harlingen, Texas (KVEO)—A second round of stimulus payments was included in a COVID-19 relief package, which was signed by President Donald Trump on Sunday night. </p>
<p>The COVID-19 relief bill, which includes a second stimulus check for up to $600 per adult and qualified child dependents, can be sent to people who qualify by the first week of January, before the middle of the month or in the spring. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wsav.com/news/chatham-county-board-of-registrars-addresses-site-glitch-unreturned-absentee-ballots/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="584003"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Chatham County Board of Registrars addresses site glitch, unreturned absentee ballots
					</h3>
	
						<footer class="article-list__article-byline">
				by Kelly Antonacci <span class="sep">/</span> <time datetime="2020-12-29T17:21:47-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAVANNAH, Ga. (WSAV) - There are two days left to vote early in Georgia's runoff election. Officials say turnout is almost as high as the general election in November, which is unusual for this type of election. </p>
<p>Since the start of early in-person voting, for example, Colin McRae, the Chairman of the Chatham County Board of Registrars, says more than 28,500 people cast a ballot. On average, that means 2,600 people are voting early each day. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6153054"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wsav.com/news/coronavirus/first-known-case-of-coronavirus-variant-in-u-s-detected-in-colorado/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="584025"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				First known US case of coronavirus variant detected in Colorado man with no travel history
					</h3>
	
						<footer class="article-list__article-byline">
				by Sean Noone <span class="sep">/</span> <time datetime="2020-12-29T17:59:18-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DENVER (<a href="http://newsnationnow.com">NewsNation Now</a>) — The first known case of the coronavirus variant in the United States has been detected in Colorado, according to Gov. Jared Polis and state health officials.</p>
<p>The variant, known as B.1.1.7, is considered more contagious — a warning health officials in the United Kingdom have been raising since it was first discovered by scientists in the country.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583993"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/second-stimulus-check-americans-waiting-for-payments-face-irs-deadline/"
					class="article-list__article-link"
														>
			
				Second Stimulus Check: Americans waiting for payments face IRS deadline
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/second-stimulus-check-americans-waiting-for-payments-face-irs-deadline/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/GettyImages-1218977241-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="584003"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/chatham-county-board-of-registrars-addresses-site-glitch-unreturned-absentee-ballots/"
					class="article-list__article-link"
														>
			
				Chatham County Board of Registrars addresses site glitch, unreturned absentee ballots
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/chatham-county-board-of-registrars-addresses-site-glitch-unreturned-absentee-ballots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153054"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/early-voting-web.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="584025"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/coronavirus/first-known-case-of-coronavirus-variant-in-u-s-detected-in-colorado/"
					class="article-list__article-link"
														>
			
				First known US case of coronavirus variant detected in Colorado man with no travel history
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/coronavirus/first-known-case-of-coronavirus-variant-in-u-s-detected-in-colorado/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="582647"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/savannah-alderwoman-to-host-creative-placemaking-panel-discussion/"
					class="article-list__article-link"
														>
			
				Savannah alderwoman to host creative placemaking panel discussion
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/savannah-alderwoman-to-host-creative-placemaking-panel-discussion/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&#038;h=400&#038;crop=1"
		alt="New 2018 City of Savannah Logo Vertical_1529397731934.jpg"
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&amp;h=400&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&amp;h=400&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&amp;h=400&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&amp;h=400&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&amp;h=400&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2018/08/CITY20OF20SAVANNAH20LOGO201_1547748683876_45939768_ver1.0.png?w=700&amp;h=400&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583853"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/health-news/new-us-dietary-guidelines-no-candy-cake-for-kids-under-2/"
					class="article-list__article-link"
														>
			
				New US dietary guidelines: No candy, cake for kids under 2
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/health-news/new-us-dietary-guidelines-no-candy-cake-for-kids-under-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/breast.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583702"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/whatstrending/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/"
					class="article-list__article-link"
														>
			
				Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/whatstrending/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583802"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/gov-kemp-and-university-of-georgia-launch-covid-19-assistance-website-for-small-businesses/"
					class="article-list__article-link"
														>
			
				Gov. Kemp and University of Georgia launch COVID-19 assistance website for small businesses
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/georgia-news/gov-kemp-and-university-of-georgia-launch-covid-19-assistance-website-for-small-businesses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/small-bis-covid-relief-web-site-gfx.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583803"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
					class="article-list__article-link"
														>
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583748"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/savannah-armed-robbery-suspect-caught-on-camera-police-ask-for-help-identifying-suspect/"
					class="article-list__article-link"
														>
			
				Savannah armed robbery suspect caught on camera, Police ask for help identifying suspect
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/savannah-armed-robbery-suspect-caught-on-camera-police-ask-for-help-identifying-suspect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/skidaway-parkers-robber-suspect-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583722"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/savannah-police-search-for-domestic-violence-suspect/"
					class="article-list__article-link"
														>
			
				Savannah Police search for domestic violence suspect
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/savannah-police-search-for-domestic-violence-suspect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/wanted-latson-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583690"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/georgia-coroner-2-homeless-men-froze-to-death-on-christmas/"
					class="article-list__article-link"
														>
			
				Georgia coroner: 2 homeless men froze to death on Christmas
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/georgia-news/georgia-coroner-2-homeless-men-froze-to-death-on-christmas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583617"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/statue-of-slave-kneeling-before-lincoln-is-removed-in-boston/"
					class="article-list__article-link"
														>
			
				Statue of slave kneeling before Lincoln is removed in Boston
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/statue-of-slave-kneeling-before-lincoln-is-removed-in-boston/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/slave.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583285"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/your-local-election-hq/federal-judges-order-stops-muscogee-county-elections-officials-from-challenging-targeted-voters-judge-is-stacey-abrams-sister/"
					class="article-list__article-link"
														>
			
				Federal judge&#8217;s order stops Muscogee County elections officials from challenging &#8216;targeted voters;&#8217; Judge is Stacey Abrams&#8217; sister
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/your-local-election-hq/federal-judges-order-stops-muscogee-county-elections-officials-from-challenging-targeted-voters-judge-is-stacey-abrams-sister/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=1134&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=1134&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=1134&amp;h=720&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=1134&amp;h=720&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/voting-machines-in-place-2020-Muscogee-County.jpg?w=1134&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583660"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/south-carolina-news/sled-investigates-deadly-officer-involved-shooting-in-charleston-county/"
					class="article-list__article-link"
														>
			
				SLED investigates deadly officer-involved shooting in Charleston County
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/local-news/south-carolina-news/sled-investigates-deadly-officer-involved-shooting-in-charleston-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/08/SLED-GFX.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583368"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/business/30-retailers-that-struggled-shrunk-or-closed-for-good-in-2020/"
					class="article-list__article-link"
														>
			
				30 retailers that struggled, shrunk or closed for good in 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/business/30-retailers-that-struggled-shrunk-or-closed-for-good-in-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/Pier.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="582692"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/breonna-taylor-sculpture-vandalized-in-california/"
					class="article-list__article-link"
														>
			
				Breonna Taylor sculpture vandalized in California
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wsav.com/news/breonna-taylor-sculpture-vandalized-in-california/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148654"
	>
	<img
		src="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wsav.com/wp-content/uploads/sites/75/2020/12/242E42BCF11A45719CCE2F568EB9183D.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="583993"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/second-stimulus-check-americans-waiting-for-payments-face-irs-deadline/"
					class="article-list__article-link"
														>
			
				Second Stimulus Check: Americans waiting for payments face IRS deadline
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="583690"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/georgia-news/georgia-coroner-2-homeless-men-froze-to-death-on-christmas/"
					class="article-list__article-link"
														>
			
				Georgia coroner: 2 homeless men froze to death on Christmas
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="583368"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/business/30-retailers-that-struggled-shrunk-or-closed-for-good-in-2020/"
					class="article-list__article-link"
														>
			
				30 retailers that struggled, shrunk or closed for good in 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="584003"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/chatham-county-board-of-registrars-addresses-site-glitch-unreturned-absentee-ballots/"
					class="article-list__article-link"
														>
			
				Chatham County Board of Registrars addresses site glitch, unreturned absentee ballots
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="189274"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wsav.com/news/local-news/welcome-2020-with-these-new-years-eve-events-in-savannah/"
					class="article-list__article-link"
														>
			
				Welcome 2020 with these New Year&#8217;s Eve events in Savannah
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-19" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe height="250" scrolling="no" src="//engine.bannersolution.net/?417031942&amp;iframe" style="margin:0px; border:0px;" width="300"></iframe></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wsav.com/" rel="home">
					<img src="https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png" srcset="https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png?w=90 90w, https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png?w=120 120w, https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png?w=180 180w, https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WSAV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wsav3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WSAV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wsav3/">
					
<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WSAV3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:breakingnews@wsav.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wsav-mobile-savannah-ga/id389665192">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3570new&#038;hl=en">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wsav-weather/id497780687">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wsav.android.weather&#038;hl=en">
						<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91347"><a href="https://www.wsav.com/news/local-news/">Local News</a></li>
<li id="menu-item-91348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91348"><a href="https://www.wsav.com/crime-safety/">Crime &#038; Safety</a></li>
<li id="menu-item-91352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91352"><a href="https://www.wsav.com/livestream/">Livestream</a></li>
<li id="menu-item-91349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91349"><a href="https://www.wsav.com/weather-news/">Weather</a></li>
<li id="menu-item-91350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91350"><a href="https://www.wsav.com/sports/">Sports</a></li>
<li id="menu-item-398569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398569"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-91351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91351"><a href="https://www.wsav.com/shows/">Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-91339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91339"><a href="https://www.wsav.com/contactus/">Contact Us</a></li>
<li id="menu-item-91340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91340"><a href="https://www.wsav.com/work-for-wsav/">Work for Us</a></li>
<li id="menu-item-91341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91341"><a href="https://www.wsav.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-91344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91344"><a href="https://www.wsav.com/wp-content/uploads/sites/75/2020/12/WSAV-TV-2019-2020-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-91345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91345"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></li>
<li id="menu-item-137347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137347"><a href="https://www.wsav.com/wp-content/uploads/sites/75/2019/09/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-91346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91346"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wsav.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wsav.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Alex Bozarjian";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wsav","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"5000-donation-boosts-effort-to-house-homeless-veterans"}'   data-path='/5678/mg.wsav/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wsav.com/wp-content/uploads/sites/75/2020/11/cropped-WSAV-DOT-COM-LOGO-FOR-WORDPRESS.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 93 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wsav.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wsav.com\/wp-json\/","nonce":"64f1de7044","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wsav.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wsav.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.wsav.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wsav.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wsav.com\/news\/5000-donation-boosts-effort-to-house-homeless-veterans\/"}
</script>
<script src='https://www.wsav.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794761',post:'584060',tz:'-5',srv:'www.wsav.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794761', '584060' ]);
</script>

</body>
</html>
