

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="WSAV Staff">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Savannah Police seek men wanted in ongoing investigations</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WSAV" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/03/14/WSAV-Logo-MAIN-Website_1521039261971_37152154_ver1.0.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wsav.com/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875" }
,
    "headline": "Savannah Police seek men wanted in ongoing investigations",
    "description": "The Savannah Police Department Violent Crimes detectives request&nbsp;the public's help in locating three individuals wanted in ongoing investigations.",
    "author": {
        "@type": "Person",
        "name": "	WSAV 	Staff"
    },
    "datePublished": "2019-01-25T06:20:51-0500",
    "dateModified": "2019-01-25T07:39:49-0500",
    "articleBody": "&lt;p&gt;The Savannah Police Department Violent Crimes detectives request&amp;nbsp;the public&amp;#39;s help in locating three individuals wanted in ongoing investigations.&lt;/p&gt;&lt;p&gt;Daryl Milson, 19, is a black male standing 6-foot-1 and weighing around 160 pounds.&lt;/p&gt;&lt;p&gt;Reuben Farrow, 28, is a black male with long dreads, standing 6-foot-3 and weighing around 165 pounds. Both Milson and Farrow are wanted for probation violation through the Chatham County Sheriff&amp;rsquo;s Office.&lt;/p&gt;&lt;p&gt;Rueben McIntyre, 18, is wanted for aggravated assault and possession of a firearm during the commission of a crime. He is a black male standing 5-foot-7 and weighing around 145 pounds.&lt;/p&gt;&lt;p&gt;Anyone with information on their locations can contact our tip line at (912) 525-3124 or CrimeStoppers at (912) 234-2020. Tipsters are anonymous and may qualify for a cash reward.&lt;/p&gt;",
    "image": [{
        "@type": "ImageObject",
        "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },{
        "@type": "ImageObject",
        "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Daryl%20Milson_1548415030805.jpg_68688976_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }],
    "image": [{
        "@type": "ImageObject",
        "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },{
        "@type": "ImageObject",
        "url": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Daryl%20Milson_1548415030805.jpg_68688976_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }],
    "video": {
        "@type": "VideoObject",
        "name": "Savannah Police seek men wanted in ongoing investigations",
        "thumbnailUrl": "https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_160_90.jpg",
        "contentUrl": "https://nxsglobal.storage.googleapis.com/wsav/video/video_studio/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoing_inves_3339336_1200.mp4",
        "dateCreated": "2019-01-25T07:28:42-0500",
        "dateModified": "2019-01-25T07:28:41-0500",
        "description": "Savannah Police seek men wanted in ongoing investigations",
        "uploadDate": "2019-01-25T07:28:42-0500"    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Savannah Police Department Violent Crimes detectives request&amp;nbsp;the public&#039;s help in locating three individuals wanted in ongoing investigations." lang="en-US" />
	



	
	
		<meta name="keywords" content="crime,suspect,police,Daryl Milson,Reuben Farrow,Rueben McIntyre,Savannah Police,Crime &amp; Safety,Local News,News,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Savannah Police seek men wanted in ongoing investigations"/><meta property="og:description" content="The Savannah Police Department Violent Crimes detectives request&nbsp;the public's help in locating three individuals wanted in ongoing investigations. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wsav.com/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875"/><meta property="og:image"  content="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WSAV"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Crime & Safety"/><meta property="article:tag"  content="crime, suspect, police, daryl milson, reuben farrow, rueben mcintyre, savannah police"/><meta property="article:published_time"  content="2019-01-25T12:39:49+00:00"/><meta property="article:modified_time"  content="2019-01-25T12:39:49+00:00"/><meta property="article:expiration_time"  content="2292-11-08T11:20:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/wsav3"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Savannah Police seek men wanted in ongoing investigations"/><meta name="twitter:description" content="The Savannah Police Department Violent Crimes detectives request&nbsp;the public's help in locating three individuals wanted in ongoing investigations. "/><meta name="twitter:site"  content="WSAV"/><meta name="twitter:image"  content="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wsav.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190125 12:39:49"/><Attribute name="edate" value="1548419989544"/><Attribute name="edateformat" value="20190125 12:39:49"/><Attribute name="sdate" value="1548419989705"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900035"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Crime & Safety"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Savannah Police Department Violent Crimes detectives request&nbsp;the public&#39;s help in locating three individuals wanted in ongoing investigations. "/><Attribute name="Headline" value="Savannah Police seek men wanted in ongoing investigations"/><Attribute name="Keywords" value="crime,suspect,police,Daryl Milson,Reuben Farrow,Rueben McIntyre,Savannah Police,Crime & Safety,Local News,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190125 12:39:49"/><Attribute name="PubDate" value="20190125 12:39:49"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Savannah Police seek men wanted in ongoing investigations"/><Attribute name="CompID" value="1725443253"/><Attribute name="URL" value="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_160_90.jpg"/><Attribute name="Title" value="Savannah Police seek men wanted in ongoing investigations"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="68693729"/><Attribute name="CompID" value="1725442628"/><Attribute name="URL" value="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_160_90.jpg"/><Attribute name="Title" value="Savannah_Police_seek_men_wanted_in_ongoi_0_20190125122839"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="68688976"/><Attribute name="Caption" value="<p>Daryl Milson (L) and Rueben Farrow (R) are wanted by Savannah Police</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1725368897"/><Attribute name="URL" value="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Daryl%20Milson_1548415030805.jpg_68688976_ver1.0_160_90.jpg"/><Attribute name="Title" value="Daryl+Milson_1548415030805.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="46807007311" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wsav&#x2e;com&#x2f;investigates&#x2f;crime-safety&#x2f;savannah-police-seek-men-wanted-in-ongoing-investigations&#x2f;1725370875" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wsav&#x2e;com&#x2f;amp&#x2f;investigates&#x2f;crime-safety&#x2f;savannah-police-seek-men-wanted-in-ongoing-investigations&#x2f;1725370875" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548416139000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548416139000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wsav&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wsav&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548147477000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wsav.com/nxs-main-v2-theme/images/color_schemes/wsav/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=87&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_lugzJwCaFZN6','56_INSTANCE_2216','101','56_INSTANCE_G3QSfPX7BlQe','56_INSTANCE_4991','56_INSTANCE_8046','56_INSTANCE_7848','56_INSTANCE_7479','56_INSTANCE_4740','56_INSTANCE_3421','56_INSTANCE_lsQbmb64DW60','56_INSTANCE_G3LrbudT4o6A','56_INSTANCE_7068','56_INSTANCE_2923','56_INSTANCE_1832','56_INSTANCE_8452'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=87&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WSAV';
				},
				getParentGroupName: function(){
					return 'WSAV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.2.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wsav/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wsav-staging/-/";
	var viewGalleryUrl = "/group/wsav/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 846655211;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "846655218";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "846655211";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wsav.com/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875',
                    pageType : 'story',
                    pageKeywords : 'crime,suspect,police,daryl milson,reuben farrow,rueben mcintyre,savannah police',
                    articleId : '1725370875',
                    adUnitSubName : '/investigates/crime_safety'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e43267f1fc86" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MRKC366');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="OxpjulggYD-CQDJ6eor1tbsDguomZ5yHucL7P_HygUI" />
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:isxrjp370-o';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=87&minifierType=js&languageId=en_US&b=6102&t=1548147477000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Crime\x20\x26\x20Safety\x2cLocal\x20News\x2cNews\x2cTop\x20Stories';
  var bob_kw = 'crime\x2csuspect\x2cpolice\x2cDaryl\x20Milson\x2cReuben\x20Farrow\x2cRueben\x20McIntyre\x2cSavannah\x20Police\x2cCrime\x20\x26\x20Safety\x2cLocal\x20News\x2cNews\x2cTop\x20Stories';
  var bob_desc = 'The\x20Savannah\x20Police\x20Department\x20Violent\x20Crimes\x20detectives\x20request\x26nbsp\x3bthe\x20public\x27s\x20help\x20in\x20locating\x20three\x20individuals\x20wanted\x20in\x20ongoing\x20investigations\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wsav');
            }
        })();
    </script>

        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("389665192", "389665192", "389665192", "com.mediageneral.wsav", "com.mediageneral.wsav");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WSAV News - Savanah, GA',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wsav controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        





































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wsav.com/weather">36&deg;
                            <i class="    lwi lwi-day-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WSAV"><img src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/03/14/WSAV-Logo-MAIN-Website_1521039261971_37152154_ver1.0.png" alt="WSAV" /><div class="site-logo-wrapper" style="background:url(https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/03/14/WSAV-Logo-MAIN-Website_1521039261971_37152154_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wsav.com/weather">
       <h5 class="region">Savannah</h5>
       <h4 class="forecast">36&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			



























































































        



        






























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wsav.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/wsav-celebrating-black-history">WSAV Celebrates Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/your-local-election-hq">Your Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/music-in-our-schools">Music in Our Schools</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local-news/georgia-news">Georgia News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local-news/south-carolina-news">South Carolina News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/investigates/fugitive-files">Fugitive Files</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/community-corner">Community Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/black-history">Hidden History: Black History Month</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/investigates/crime-and-safety">Crime & Safety</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/news/military">Military</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/recalls/consumer-recall-report">Consumer/Recall Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/international-news">International News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/community">Community</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/storyideas">Report It</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/our-hometown">Our Hometown</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/health-news">Health</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Mareese%20McPherson_1548432795186.jpg_68707276_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chatham County Police looking for man accused of shoplifting $20K in merchandise from Sam's">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258" >
                                                                    Chatham County Police looking for man accused of shoplifting $20K in merchandise from Sam's
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/our-hometown-free-family-day-at-pulse-art-technology-festival-january-26/1725525533" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Our_Hometown__Free_Family_Day_at_Pulse_A_0_68697983_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Our Hometown: Free Family Day at Pulse Art + Technology Festival January 26">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/our-hometown-free-family-day-at-pulse-art-technology-festival-january-26/1725525533" >
                                                                    Our Hometown: Free Family Day at Pulse Art + Technology Festival January 26
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/coastal-sunrise-celebrations-for-january-25-2019/1725522956" >Coastal Sunrise Celebrations for January 25, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/food-distribution-drive-through-saturday-in-savannah/1717317676" >Food Distribution 'Drive Through' Saturday in Savannah</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875" >Savannah Police seek men wanted in ongoing investigations</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/some-georgia-southern-students-tuition-payment-affected-by-the-partial-government-shutdown/1725247122" >Some Georgia Southern students' tuition payments affected by the partial government shutdown</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wsav.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/7-day-forecast/storm-team-3-forecast/1600299309">Storm Team 3 Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/hurricanecentral">WSAV Hurricane Central</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/future-cast">Futurecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/interactive-radar">Titan Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/live-cams">Dozier Live Savannah cams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/marine-and-tides">Marine/Beach</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/app-weather">WSAV Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/report-a-closing">Report a Closing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/closings-alert-sign-up">Closings Alert Sign Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/weather-she-wrote">Weather She Wrote</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/weatherwise-kids">WeatherWise Kids</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/weather/storm-watch-2018-preparing-for-the-storm/1383222254">Storm Watch Special 2018</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/local-news/georgia-news/video-matthew-inside-the-storm/997903743">Hurricane Matthew Special</a></li>
                                                                                                                                                                            <li><a href="https://www.wsav.com/news/chatham-county-and-georgia-flood-maps-2018/1348704950">Georgia Flood Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/traffic">Traffic</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/bitter-cold-sets-in-after-a-major-winter-storm-hits-midwest-to-new-england/1715107785" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/21/Winter_cold_takes_hold_0_67928378_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bitter cold sets in after a major winter storm hits Midwest to New England">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/bitter-cold-sets-in-after-a-major-winter-storm-hits-midwest-to-new-england/1715107785" >
                                                                    Bitter cold sets in after a major winter storm hits Midwest to New England
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/video-all-eyes-to-skies-for-rare-super-blood-wolf-moon/1713375126" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/21/Video__Rare_super_blood_wolf_moon_time_l_0_67898216_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Video: All eyes to sky for rare super blood wolf moon">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/video-all-eyes-to-skies-for-rare-super-blood-wolf-moon/1713375126" >
                                                                    Video: All eyes to sky for rare super blood wolf moon
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/a-look-back-snowstorm-2018/1685667570" >A look back at winter storm 2018</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/the-end-of-skin-cancer-/1682814772" >The end of skin cancer?</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/wsav-hurricane-central/calls-mount-to-label-hurricane-michael-a-category-5-storm/1673836233" >Calls mount to label Hurricane Michael a Category 5 storm</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/eligible-georgia-farmers-can-get-loans-to-cover-losses-from-hurricane-michael/1666086857" >Eligible Georgia farmers can get loans to cover losses from Hurricane Michael</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wsav.com/livestream">Livestream</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wsav.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/college-football">College Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/sports/fright-night-blitz">Friday Night Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/blitz-border-bowl">Blitz Border Bowl</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/puppy-picks">Puppy Picks</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/savannah-s-matthew-showbiz-jackson-honored-as-globetrotter-legend/1718353071" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/23/Matthew__Showbiz__Jackson_honored_as_Glo_0_68182324_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah's Matthew 'Showbiz' Jackson honored as Globetrotter legend">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/savannah-s-matthew-showbiz-jackson-honored-as-globetrotter-legend/1718353071" >
                                                                    Savannah's Matthew 'Showbiz' Jackson honored as Globetrotter legend
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/the-big-game/-nfl-bleaux-it-billboards-about-missed-call-welcome-fans-to-atlanta/1717171729" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/22/NFL%20BLEAUX%20IT%20BILLBOARD%20WXIA_1548201166324.JPG_68100773_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'NFL Bleaux It!': Billboards about missed call welcome fans to Atlanta">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/the-big-game/-nfl-bleaux-it-billboards-about-missed-call-welcome-fans-to-atlanta/1717171729" >
                                                                    'NFL Bleaux It!': Billboards about missed call welcome fans to Atlanta
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/astros-outfielder-effingham-county-native-josh-reddick-has-spider-man-themed-georgia-wedding/1715239493" >Astros outfielder, Effingham County native Josh Reddick has Spider-Man-themed Georgia wedding</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/pendarvis-buzzer-beater-keeps-savannah-country-day-perfect-in-2019/1714382339" >Pendarvis' buzzer-beater keeps Savannah Country day perfect in 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/georgia-tech-downs-georgia-wins-savannah-hockey-classic/1712181647" >Georgia Tech downs Georgia, wins Savannah Hockey Classic</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/we-put-on-the-pads-and-played-goalie-see-how-it-turned-out/1709865810" >We put on the pads and played goalie. See how it turned out.</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/wsav-construction-project">WSAV Construction Project</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/programming">Programming</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/this-is-our-history">This is Our History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/the-bridge">The Bridge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/programming/wsav-cw">WSAV CW</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/programming/mylc-local-choice">WSAV MyLC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/shows/the-very-vera-show">The VeryVera Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/email-alerts">Email Alerts Sign Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/wsav-mobile-apps">WSAV Mobile Apps Free Download</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/community/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/events/community-calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/health/buddycheck3">Buddy Check 3</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/rescan">WSAV Frequency Change</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wsav.com/contests">Contests</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.wsav.com/coastal-experts">Coastal Experts</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.wsav.com/honoring-mlk-jr">Honoring MLK, Jr.</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wsav.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/contactus">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/work-for-wsav">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wsav.com/advertise-with-us">Advertise with Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2216_" >
		<span id="p_56_INSTANCE_2216"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-124891" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-124891");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			



























































































        



        






































































































    		





















































			



























































































        



        































































































  
 















    		





















































			



























































































        



        






















































































































    
                                                            
                    





















                
            <!--altest ENABLED -->
            
    
    
                                                        
                                                    
                            
        
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wsav.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'WSAV Staff';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Savannah Police seek men wanted in ongoing investigations | 1725370875';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/investigates/crime-and-safety" class="category">Crime & Safety</a>
                <h1 class="headline">Savannah Police seek men wanted in ongoing investigations</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wsav.com/meet-the-team/wsav-staff/882322759">WSAV Staff</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:webadmin@wsav.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Jan 25, 2019 06:20 AM EST</p>
                                                                            <p class="updated"><strong>Updated:</strong> Jan 25, 2019 07:39 AM EST</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wsav.com/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                                    
                                                                                                             <div>
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Savannah Police seek men wanted in ongoing investigations</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                                                            <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                                                                 <div class="item video-content">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                                                                    
                                    
            
        
        
        
         
                                                                             
    
        
                    
                                    
            
    
    
        

    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3339336_102582">
        <img id="anvatoPlayPreview_3339336_102582-image-placeholder" class="placeholder invisible" src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3339336_102582-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_640_360.jpg" alt="Savannah_Police_seek_men_wanted_in_ongoi_0_20190125122839" />
                       <small class="copyright"></small>
                             </figure>
        </div>
            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Daryl%20Milson_1548415030805.jpg_68688976_ver1.0_640_360.jpg" alt="Daryl Milson_1548415030805.jpg.jpg" />
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     <figcaption class="headline-wrapper overlay">
                        <p class="crop-ellipsis toggle"> Daryl Milson (L) and Rueben Farrow (R) are wanted by Savannah Police <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p>
                    </figcaption>
                            </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                                        <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                            
                
                
                                                    
                                                    
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_640_360.jpg">
                <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Savannah Police seek men wanted in ongoing investigations"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_160_90.jpg">
                <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Savannah_Police_seek_men_wanted_in_ongoi_0_20190125122839"/>
            </figure>
                    </div>
    </div>
                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Daryl%20Milson_1548415030805.jpg_68688976_ver1.0_160_90.jpg">
                <img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Daryl Milson_1548415030805.jpg.jpg"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>

                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>

                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>The Savannah Police Department Violent Crimes detectives request&nbsp;the public&#39;s help in locating three individuals wanted in ongoing investigations.</p><p>Daryl Milson, 19, is a black male standing 6-foot-1 and weighing around 160 pounds.</p><p>Reuben Farrow, 28, is a black male with long dreads, standing 6-foot-3 and weighing around 165 pounds. Both Milson and Farrow are wanted for probation violation through the Chatham County Sheriff&rsquo;s Office.</p><p>Rueben McIntyre, 18, is wanted for aggravated assault and possession of a firearm during the commission of a crime. He is a black male standing 5-foot-7 and weighing around 145 pounds.</p><p>Anyone with information on their locations can contact our tip line at (912) 525-3124 or CrimeStoppers at (912) 234-2020. Tipsters are anonymous and may qualify for a cash reward.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wsav.com/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
        














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_G3QSfPX7BlQe_" >
		<span id="p_56_INSTANCE_G3QSfPX7BlQe"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_1094206025_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4991_" >
		<span id="p_56_INSTANCE_4991"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			



























































































        



        































































































                




                                                        
        
                                                                                                                                                                                                                                                            <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
                
                    
                            
    
                        
                                        
                <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Mareese%20McPherson_1548432795186.jpg_68707276_ver1.0_640_360.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chatham County Police looking for man..."></figure>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Chatham County Police looking for man...</p>
        </a>
                <a href="/news/local-news/dfcs-not-responsible-for-effingham-co-teen-deaths/1724848724" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/24/DFCS_dismissed_case_Eff_Co_0_68651866_ver1.0_640_360.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DFCS: Not responsible for teen deaths..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">DFCS: Not responsible for teen deaths...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8046_" >
		<span id="p_56_INSTANCE_8046"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-139046" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-139046");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7848_" >
		<span id="p_56_INSTANCE_7848"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-MORE-STORIES_1.1">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        













































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
        
                        
            
            
        
            
        
        
    
            
                                        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258"><figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Mareese%20McPherson_1548432795186.jpg_68707276_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chatham County Police looking for man accused of shoplifting $20K in merchandise from Sam's"></figure></a>
                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258">
                            Chatham County Police looking for man accused of shoplifting $20K in merchandise from Sam's
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/talks-start-as-senate-rejects-2-plans-for-ending-shutdown/1725053724">
                    Talks start as Senate rejects 2 plans for ending shutdown
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/the-latest-video-shows-predawn-fbi-raid-at-stones-house/1725536284">
                    The Latest: Video shows pre-dawn FBI raid at Stone's house
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/trump-associate-stone-arrested-faces-obstruction-charge/1725397047">
                    Trump associate Stone arrested, faces obstruction charge
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
            
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/ap-top-news/faraway-space-snowman-is-pitted-and-has-bright-collar/1725720471">
                    Faraway space snowman is pitted and has bright 'collar'
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7479_" >
		<span id="p_56_INSTANCE_7479"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-MEET-THE-TEAM_1.2">
        









    		





















































			



























































































    



        
































































































          























    <section class="module mod-media-grid border">
      <header class="mod-header no_header_style">
                            <h2>Meet the Team</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                                   
 
            
                                                                                          
        
 
                
        
                
                
  
    
        
                        </div>
      <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright"></p>
  </div>
   </footer>
 </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4740_" >
		<span id="p_56_INSTANCE_4740"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-DON-T-MISS_1.1">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        






























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/sports/the-big-game/big-game-fans-will-find-cheap-eats-at-mercedes-benz-stadium/1718294150"><figure class="crop-photo image " style="background-image: url('https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/01/21/getty%20mercedes%20benz%20stadium%20atlanta_1548099629822.jpg_67918609_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Game fans will find cheap eats at Mercedes-Benz Stadium"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/the-big-game/big-game-fans-will-find-cheap-eats-at-mercedes-benz-stadium/1718294150" >
                            Big Game fans will find cheap eats at Mercedes-Benz Stadium
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/national-news/what-does-the-usps-do-to-packages-that-contain-prohibited-items-/1677941625"><figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/12/26/usps%20mail%20room%203_1545847570016.jpg_65927193_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What does the USPS do to packages that contain prohibited items?"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/national-news/what-does-the-usps-do-to-packages-that-contain-prohibited-items-/1677941625" >
                            What does the USPS do to packages that contain prohibited items?
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/savannah-fire-victim-says-he-s-still-grateful-this-christmas-eve/1673755589"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2018/12/24/Savannah_fire_victim_says_he_s_still_gra_0_65856347_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah fire victim says he's still grateful this Christmas Eve"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/savannah-fire-victim-says-he-s-still-grateful-this-christmas-eve/1673755589" >
                            Savannah fire victim says he's still grateful this Christmas Eve
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3421_" >
		<span id="p_56_INSTANCE_3421"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-140577" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-140577");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_lsQbmb64DW60_" >
		<span id="p_56_INSTANCE_lsQbmb64DW60"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_1256292060_1.0">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        













































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1256292060" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846655203&_refresharticle_WAR_epwcmportlet_articleId=1256292060&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1256292060");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1256292060' class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1256292060").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1256292060").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1256292060").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1256292060");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_G3LrbudT4o6A_" >
		<span id="p_56_INSTANCE_G3LrbudT4o6A"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_1094204871_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7068_" >
		<span id="p_56_INSTANCE_7068"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        






























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258"><figure class="crop-photo image " style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Mareese%20McPherson_1548432795186.jpg_68707276_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chatham County Police looking for man accused of shoplifting $20K in merchandise from Sam's"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/investigates/crime-safety/chatham-county-police-looking-for-man-accused-of-shoplifting-20k-in-merchandise-from-sam-s/1725706258" class="crop-ellipsis" style="word-wrap: break-word;">
                            Chatham County Police looking for man accused of shoplifting $20K in merchandise from Sam's
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/our-hometown-free-family-day-at-pulse-art-technology-festival-january-26/1725525533"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Our_Hometown__Free_Family_Day_at_Pulse_A_0_68697983_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Our Hometown: Free Family Day at Pulse Art + Technology Festival January 26"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/our-hometown-free-family-day-at-pulse-art-technology-festival-january-26/1725525533" class="crop-ellipsis" style="word-wrap: break-word;">
                            Our Hometown: Free Family Day at Pulse Art + Technology Festival January 26
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/coastal-sunrise-celebrations-for-january-25-2019/1725522956"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Coastal_Sunrise_Celebrations_for_January_0_68696992_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Coastal Sunrise Celebrations for January 25, 2019"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/coastal-sunrise-celebrations-for-january-25-2019/1725522956" class="crop-ellipsis" style="word-wrap: break-word;">
                            Coastal Sunrise Celebrations for January 25, 2019
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/food-distribution-drive-through-saturday-in-savannah/1717317676"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/22/Food_Distribution_Event_0_68095970_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Food Distribution 'Drive Through' Saturday in Savannah"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/food-distribution-drive-through-saturday-in-savannah/1717317676" class="crop-ellipsis" style="word-wrap: break-word;">
                            Food Distribution 'Drive Through' Saturday in Savannah
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wsav.com/nxs-wsavtv-media-us-east-1/photo/2019/01/25/Savannah_Police_seek_men_wanted_in_ongoi_0_68693729_ver1.0_320_180.jpg');"><img src="https://www.wsav.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savannah Police seek men wanted in ongoing investigations"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/investigates/crime-safety/savannah-police-seek-men-wanted-in-ongoing-investigations/1725370875" class="crop-ellipsis" style="word-wrap: break-word;">
                            Savannah Police seek men wanted in ongoing investigations
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2923_" >
		<span id="p_56_INSTANCE_2923"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        






























































































































<!--  -->

                
<section class="module mod-headline-list mod-tabs border ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wsav.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1832_" >
		<span id="p_56_INSTANCE_1832"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-167796" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-167796");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8452_" >
		<span id="p_56_INSTANCE_8452"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846655203_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-163534" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-163534");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			



























































































        



        
































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WSAV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="breakingnews@wsav.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                                                                                                            <li class="twitter"><a href="https://twitter.com/wsav"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/wsav3"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                                    <div class="footer-links primary">
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wsav.com/contactus">Contact Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wsav.com/work-for-wsav">Work for Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/advertising-terms-and-conditions-and-credit-policy/1067129058">Advertising Terms, Conditions, Credit Policy</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children's Programming</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/closed-captioning/1067151480">Closed Captioning</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://media.wsav.com/nxs-wsavtv-media-us-east-1/document_dev/2018/11/27/Savannah%252cGA_EEO_Public_File%202017-2018_1543342835995_63361358_ver1.0.pdf">EEO Public File Report</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/terms-of-use/1067185686">Terms of Use</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="https://www.wsav.com/news/privacy-policy/1067223073">Privacy Policy</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="/privacy-policy#advertising">About Our Ads</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                    </div>
            
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                        <li><a href="" ></a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2017</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			



























































































        











































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-133043" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-133043");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			



























































































        











































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-199710" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wsav","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-199710");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wsav.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548147477000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


